Jump to content
Bronxio

Disable auto-change pitch/tone when importing WAV

Recommended Posts

Hi, when I import a stock bass sample (2 bars) to Cakewalk, it raises it 3 semitones. Couldn't find how to deactivate this function. Can anyone help me? How can I keep the original tone when importing?

Share this post


Link to post
Share on other sites

If your wav file has tempo / pitch information in it, Cakewalk will recognise this as a "groove clip" and automatically stretch the audio to match the current pitch & tempo accordingly.

To disable this, go to the Clip tab on the inspector and uncheck  "Follow Pitch" and "Looping". This should restore it to its originally recorded state:

disable_groove_clip.gif

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...