Jump to content
Jonathan Coble

[Solved] Z3TA+ 2 now in Demo Mode...wait...what? why?

Recommended Posts

After loading Z3TA+ 2 as a soft-synth, I'm receiving a pop-up dialog saying, "Z3TA+ 2 is running in Demo Mode. Saving programs is disabled and periodic random silence will be produced." This version came with Cakewalk.  I just double checked the old Cakewalk site and it's showing version 2.2.3.51, Released: 3/6/2017. I think the issue might be that I got a new computer and reinstalled everything fresh, so I suspect I'm missing a file from my old (which I still have). I thought  this worked on my new computer. 

I downloaded the install from the old Cakewalk site, reinstalled, but still the same issue. From the Z3TA+ 2 Options button there is an Offline Activation option. The option are, "Export Activation Request" or "Import Activation Response", which I never had to do this since it came installed with each version. I don't see anywhere to paste the serial number to activate.

Edited by Jonathan Coble
Additional info

Share this post


Link to post
Share on other sites

If you reinstalled on a new machine then you will need a new activation file from the website. The serial number is not part of the activation process.

The activation request is a file generated by the program which you need to use to get a new activation file from the Cakewalk server. Last time I checked this still worked. If you install Cakewalk Command Center on the new machine you can use that to install Z3TA+2 and it should automatically do the activation as part of the installation. 

https://www.cakewalk.com/Support/Knowledge-Base/2007013384/Offline-Activation

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I had to reinstall Z3TA+ 2 when I loaded the VST3 version for the first time in Live 10 on macOS 10.12 in order to trigger the online activation again.  Nothing changed otherwise on the machine. I'm not sure there was a new activation, because I had to add the AU version (that had the serial all the time) to my project once more, before the serial showed up in the VST3 version next time I loaded that. I assume there was activation though. Flaky, but got it working. Phew! Happy every time I can continue to use this gem of an instrument.

Edited by Stromkraft

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...