Jump to content
Sign in to follow this  
Terry Kelley

Can I split a V-Vocal Region?

Recommended Posts

Gotta render the V-Vocal region fx first, then split it . . . then make it back into a V-Vocal region fx

  • Like 1

Share this post


Link to post
Share on other sites

Yeah, all region FX (Melodyne, V Vocal, drum Replacer) Need to be rendered before any kind of split actions can be done.

Region FX clip restrictions

The following editing functions are disabled for Region FX clips:

Clip automation.

Copy/paste for a time selection that contains a Region FX.

Split clip.

Slip-stretch clip when the Follow Host Tempo option is enabled.

Groove Clip looping.

AudioSnap

  • Like 1

Share this post


Link to post
Share on other sites

So for the two tracks, I rendered them which then allows me to split them (each in several places.) However, I can't select any section to delete or select a section to copy. Sometimes it will highlight a section but I can't really do anything to it. I've been reading the manual but I don't get what is happening.

Was I wrong to use V-Vocal before I copied and pasted sections? Is that not possible once you've used V-Vocal?

I am missing something here.

Edit: Ok, I notice the section will highlight AFTER I right click on it, but selecting delete doesn't delete it. The highlight goes away once I click Edit-Delete but it's still there.

Edit 2!: Cut does cut the section. Delete doesn't.

Final: I removed the regions themselves and I can edit them as I expect it to work. I'll redo any V-Vocals once I am happy with the editing.

Edited by Terry Kelley

Share this post


Link to post
Share on other sites

Not sure of your question, but I normally have several clips on a track that I created either by recording or copy/paste. I would V-Vocal some or all of the clips as needed.

This the first time I’ve had one long clip that was V-Vocal’d so when I went to split it I was surprised I couldn’t. Ok, learned something new. I rendered it and started splitting. I deleted (after I determined I had to use Cut) some clips and started copy and pasting but that didn’t always work and I couldn’t nudge them using the pull down or nun keys. The clips wouldn’t always highlight to tell you which one was about to be affected until you right clicked. 

I removed the region from the long clip and everything is smooth. I will V-Vocal each clip after I am done editing. When I get a chance I’ll see what I was doing wrong, but it wasn’t obvious to me. While I could split a rendered clip, cut and paste was random. I also noticed the V-Vocal label would disappear on some tracks after rendering but not others even though I could split them. I was thinking I might have some hidden layers but couldn’t find them. 

I just need to remember to leave the magazine at Witt’s End. :)

Edited by Terry Kelley

Share this post


Link to post
Share on other sites

First of all, I confused V Vocal with Vocal synch, so my apology's if there was any confusion on my comments.

I thought you were referring to Vocal synch. So those 2 are indeed different and possibly have different consequences when rendering.

I hate to offer the suggestion to try and use Melodyne as an alternative because I never like to tell someone to try another software, plug in to accomplish a task but Melodyne is a more powerful tool with greater strengths and more responsive than V vocal ever was.

It wouldn't surprise me however, if there were some unpredictable behaviors using V vocal in Cakewalk by Bandlab as V vocal is long in the tooth without updates to keep it user friendly in newer versions of Cakewalk and possibly Windows versions.

Share this post


Link to post
Share on other sites

No worries. I truly appreciate the help (from everyone.)

V-Vocal actually does what I want and I like using it but I ran into this split issue and I was scared and confused.

I checked out Melodyne but for the cost I didn't see it as worth moving to ... yet.

Update: I need to read up on Automation. If I delete the volume automation, the V-vocal (after rendering) works like I expect - perfectly. That volume automation is what was making it all goofy. Deleted it and all is fine. I can re-automate after I edit.

Edited by Terry Kelley

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...