Jump to content
  • 0
Heinz Hupfer

Hotkeys Problem[Solved]

Question

HI:)

 

Normally Ctrl + (0-9) are used for copying Screensets. I don't use this and I wanted to set them to some other functions!

 

So my process:

Set Ctrl+0 to "No Action"   (Don't know how it is called in English, but the very first after Help)

Set Ctrl+1 to "No Action"

.......

 

Then I set Ctrl + (0-9) to different functions.

 

Ctrl +2 is then again set to copy Screenset 2, Ctrl 5 has now the function I set to Ctrl+2 , Ctrl+6 has a very different function which I do not set.

 

So, I looked again in the settings and all these keys which I have set to "no action" have lost these lines.

I can't get Ctrl+2 and some others to work with my settings!  

The same with some of the Ctrl+Shift + (0-9) .

 

Just some of them.

 

Can somebody confirm and try please with Ctrl+2?

 

Thanks;)

Bassman.

 

Heinz NOV 2019.kbn

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have reassigned CTRL 0 to 9 to select different screensets and this has worked correctly for me for quite a while now.  I use Ctrl+2 for every session.

I am using the latest Cakewalk by Bandlab (2019.9 Build 70)

Share this post


Link to post
Share on other sites
  • 0

Are you changing General Bindings?

Are you wanting to use the CTRL key with the row of numbers on the top of the keyboard or the numerical keypad on the right of the keyboard?   They have separate names in the keybinding settings.  The numerical keypad key are actually called Ctrl+Num 1 (to 9) in keybindings.

Also, are you using a lense at all?  Some versions of CbB had issues with Keybindingd when a lense is used.  I believe this was fixed with later releases. 

Also are you using the latest CbB?

Share this post


Link to post
Share on other sites
  • 0

@promidi

 

Lenses was my first  thought, but I don't work with lenses, for me 10 Screensets are more than OK.

You're right, I want to use Shift + (0-9), Ctrl+(0-9) and Ctrl+Shift+(0-9). Not the Numpad Numbers!

After searching Windows for used Hotkeys with "Hotkeyslist" I can't find any conflicts on these keys. Then I looked in my Autohotkey File, but found only Ctrl+1 and Ctrl+(7-0). Deleted Ctrl+1 in AHK File, the others are OK, I use them for AudioGain(-3dB,-1dB,+1dB,+3dB)(In Conjunction with AHK).

Now I tried with not running AHK, but no effort, Ctrl+2 remains on Copy to Screenset 2.

After some other tries I deleted all my Personal Hotkeys from the list and did it from scratch. 

I think it was a total mess with my Hotkeys, after deleting ,new start and setting the keys almost everything's fine, but Ctrl+Shift+(Zero). Can't assign this key to anything. Now I have Ctrl+Shift+O assigned.

Perhaps this can't be assigned to anything......?

Finally tried it with started AHK and it works too:)

 

I'm marking as solved, This only Key doesn't matter!

Thank you very much!

Bassman.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...