Jump to content
  • 0
LNovik@aol.com

Stuttering timeline

Question

Excuse me in that I have asked this question before, but I can't find it when I search under my name. It must have been pre-CBL.

I have noticed that shortly after starting to edit my song, going back and forth, my timeline starts to move in a stuttering fashion. In other words, it does  not move smoothly from L to R as the song plays. It make it difficult to edit. Along with this, ie, I have also noticed that I can not smoothly automatic volume, since it also does not allow for smooth movement.  Any ideas re common causes of this? The problem usually resolves when I shut off the computer, though that is obviously a time consuming process to do over and over. I have changed the buffer size under my ASIO panel, but that does not appear to help.

Thanks.

LNovik

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Thank you both kindly. I have not had much time lately to be on CBL, and the few times I have been on, I have not seen the stuttering. However, it has occurred numerous times, and I'm sure it will recur soon. Looking forward to hitting that "Pause" key on the top right of my keyboard. I'm assuming I don't have to hit Ctl pause or Alt pause, since the pause key has both "pause" and, underneath a horizontal line, "break." However, my "print screen is similar, and I don't seem to need to hit any other key (ctrl or alt) when I want to do that.

Thanks again.

LNovik

Share this post


Link to post
Share on other sites
  • 0

I have tried that "pause" button. while it does immediately stop the stuttering, I find the problem recurs within seconds to minutes... and keeps happening after numerous times of Pause key.

I did come across something from about a year ago from, I believe, Robert E. Bone. It was under then subject of "jumping cursor" instead of Stuttering cursor. He had said the following:

The jumping cursor issue is a long-time issue going back years.  It is also easily fixed.

Navigate to the Picture Cache folder for Cakewalk.  ?:\Cakewalk Content\Picture Cache (replace the question mark with whatever drive your Cakewalk Content is on.

[[NO: my Picture cache folder is under Cakewalk Projects, so I go to C:\cakewalk projects\Picture Cache]]

Go into the Picture Cache folder - with Cakewalk NOT running, and select everything in that folder, and delete it - YUP - delete all contents in the Picture Cache folder.

Cakewalk will recreate anything it needs to in the Picture Cache folder, and the content is only created by Cakewalk to represent the drawings of audio waves from audio tracks.  This is why deleting the contents doesn't hurt anything.  What happens is that over time, Cakewalk just gets sluggish when scrolling during playback, and periodically clearing out the Picture Cache restores the correct scrolling of the Now Time marker during playback - making it smooth once again.

SO - please do the above - clear out that folder, with Cakewalk NOT running, and then let me know if that fixed the scrolling issues.

Note: I just tried this. I'll have to see if this relieves the problem, though now that I think of it, this process was successful last time I tried it--prob about a year ago.

Share this post


Link to post
Share on other sites
  • 0

Update. As I has said, I did go into the "Picture Cache" folder, which for me was located in the Cakewalk Projects folder. I did delete all the files there. I did this for the C drive, which is my SSD drive with Cakewalk, and also the E drive, where I store my files. I can say that this process did not affect the stuttering  timeline at all. I continue to use the Pause button, which, as I've said, does stop it for the moment. However, it invariably comes back a minute or 3 later.

We'll see what a new computer does. I actually just bought a pretty fast Dell with intel i7, prob 8th gen with an SSD and regular hard  drive. I haven't converted everything yet, since I want to finish my current project. I know that last year when I added an SSD, it  took me a while before I got my new setup working. This time I have remembered to download drivers for my Midiman Midisport (MIDI) interface, as well as  for my Focusrite Scarlett 2i2 audio interface. I also downloaded my version of Melodyne asst, which is a somewhat more complete program than the one that comes with CBL. I would think there is nothing else, but we'll see.

I would like to add that I was also engaged in, on this site, an inquiry as to why I was getting "stuck notes." None of the solutions suggested seemed to help, but again, I'll see what happens when I start using the new computer.

ON the bright side, last year  had been getting numerous crashes, where I would lose everything I had been working on. I had been told that Bandlab had found a problem and would be updating the program. I have NOT been having any further crashes.

Thanks again for the support.

LNovik

Share this post


Link to post
Share on other sites
  • 0

If CPU Conservation Mode fixes audible 'stuttering' that would suggest some interaction between graphics processing and DPC latency, audio drivers, USB hardware/drivers or some other system hardware/driver issue. I would start by monitoring DPC latency using the free LatencyMon application, and see if the stuttering corresponds to high/spiking DPC latency:

https://www.resplendence.com/latencymon

 

Share this post


Link to post
Share on other sites
  • 0

Thanks for that suggestion. I am thinking that my new computer, which, as I have said, I haven't  started using yet but is pretty fast and much better than the approx 8 year old computer I was using, will not have these issues. If I see them, I will endeavor to find this LatencyMon application and see if I can figure it out. I assume the LatencyMon program is a separate download and not something included with CBL.

LNovik

Share this post


Link to post
Share on other sites
  • 0

Take a look in the new reference  guide. I can't find it now, but there was a fix for just that I saw when browsing through it,  by going into Windows Control Panel (right click on This PC, then properties).  From there, click on Advanced System Settings, then select teh Advanced tab. Go to Visual Effects and select Adjust for Best Appearance. Take a look for it just to be sure. Sorry, I don't remember where it was...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...