Jump to content
  • 0
Clint Goss

MIDI Volume & Pan not applied at start of playback

Question

5 MIDI tracks on different channels going to a Yamaha Motif-Rack ES, then being recorded back onto an Audio track.

The Volume and Pan settings on the MIDI channels are not being applied when the I start playback. E.g. if the Pan is 100% Left, playback starts at Center.  If I grab the slider and move it slightly, it *jumps* to 100% left. MIDI envelopes for Pan and Volume (fail to) work likewise.

Cakewalk by Bandlab v2019.05 (Build 31, 64 bit) on Win10x64.

Any help appreciated!!!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

Just to minimize the number of possible variables, I would start by disabling 'Always Echo Current MIDI Track in Preferences', and set all the MIDI track inputs to None.

Then make sure you have a forced output Channel assigned on each MIDI Track, and that the MIDI clips themselves contain no Pan or Volume controllers (CC10 and CC7, respectively).

Incidentally, why not update to the latest 19.10 release?

 

Edited by David Baay

Share this post


Link to post
Share on other sites
  • 0
Quote

make sure ... that the MIDI clips themselves contain no Pan or Volume controllers

Yes, well, ah, er, ahem ... my clips had Pan and Volume values at various points ... Sorry 'bout that, but I hope this blazing blunder helps out another ...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...