Jump to content
  • 0
jkoseattle

PRV grid resolution problem

Question

I like to have PRV grid resolution set to follow snap settings. This usually works, but not always. Right now, and intermittently in the past, the grid resolution gets stuck and won't change, no matter what I choose. I've learned that the resolution setting in the upper right corner needs to be disabled for this to work, but now it is, and my grid resolution won't change.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

First things first: make sure you have  Follow Snap Settings checked under View > Grid Resolution in the PRV menu. This is a per-project setting, so if you have a template  that doesn't have it enabled, that might explain why it isn't consistently working as expected. EDIT: Also make sure you have Show Vertical Gridlines enabled.

Assuming that's set correctly, there's a limit to how close together Cakewalk will draw gridlines. If you set a fine resolution, and aren't zoomed in far enough for the the lines to be a reasonable distance apart, it will default to a coarser reolution.

Other than that, I haven't seen anything like this recently, but I *do* generally have PRV snap enabled at a fine resolution while Global remains at a Measure or Quarter.

Edited by David Baay

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...