Jump to content
  • 0
mefodia

New BUG in Sonar by BandLab

Question

When recording using the midi-keyboard, I found the following bug:
The note key "Fa-1" does not work. And it does not work only in Sonar by BandLab. The keyboard itself, M-Audio Code 25 , is new and fully operational. Even when changing the octave, the note “Fa-1” does not work on another key. I am attaching a video in which this bug is visible and audible: 

1 - The Sonar Platinum — works;

2 - In Cubase Elements 9.5 — works;

3 - In Pro Tools 12 — works;                                                                                                                                                       

4 - In Sonar by BandLab - DOES NOT WORK !!!

What is the reason for this bug, I can’t understand!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Just tried it here with Truepianos (Full version) and that particular note works fine here.

Before using the B word, have you thoroughly checked to make sure there isn't something else going on here - like the key is mapped to something.

Does this happen regardless of VSTI?

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, msmcleod said:

Has that note been accidentally assigned to a command within Keyboard Shortcuts?

Thank you for this question !!! He helped solve the problem. Indeed, the key of the Fa note was somehow reassigned to another function !!! The problem is solved !!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...