Jump to content
gmp

[SOLVED] Still not receiving email notifications

Recommended Posts

19 hours ago, msmcleod said:

FWIW, in my spare time I run a CMS business, and email is by far my biggest headache.

The free email providers such as gmail and yahoo are constantly rejecting emails at the server level before they even get as far as the recipients' spam folder. Some ISP provided email addresses are the worst offenders. I even started a gmail account specifically for gmail recipients, which worked for about a month before I got reports that emails weren't getting through.

Worse still, is the fact that contacting them leads to a dead end or just being fobbed off by them saying it must be a problem my end.

It isn't a problem my end. It's their servers that are actively rejecting the emails.

I suspect a similar thing is happening with the Cakewalk emails. I doubt if it's Cakewalk's fault.

.Thanks for the email info. I didn't realize Gmail and yahoo reject emails before making it to the spam folder. That seems insane, presumptuous, and very stupid. 

My email server has a spam folder, but I've changed the settings so that nothing goes to my spam folder instead it all comes to me and suspected spam has SPAM added to the end of the subject line. This is great, it makes it easy to weed out.

 I have gotten emails with SPAM written on them and the customers weren't sure why that happened. In my music business whenever I have a conversation online or phone with someone, I tell them I'd like to have an email connection, since it's better for sending mp3's and more reliable than Messenger, etc. Sometimes I have to tell them to check their spam folder, but so far I've not had a situation that we couldn't solve. 

As far as Cakewalk, I've gotten announcement emails and tech support emails just fine from them, yet nothing ever from the forum, I decided to contact them about this and see if maybe I should delete my account and create a new one. I know somehow they got my old login name from the Sonar forum, I don't remember about the password, but maybe I'm using the same password too.

I never had any problems with email notifications from the old Sonar forum, so I'm betting that this is some kind of weird glitch in the Cakewalk system that we can get to the bottom of. Once we do I'll post a notice and ask them to also post a notice, so everyone can start getting emails, not just a few.

 

Share this post


Link to post
Share on other sites

I just did a test.

Yesterday i made this topic a "following" topic.

I choosed "An email when new content is posted".

I can now see that there is new content posted. I have not gotten an email.

Share this post


Link to post
Share on other sites
1 hour ago, Kurre said:

I just did a test.

Yesterday i made this topic a "following" topic.

I choosed "An email when new content is posted".

I can now see that there is new content posted. I have not gotten an email.

same here, since the beginning

Share this post


Link to post
Share on other sites

Thanks guys, we'll look into this.

In the meantime, here's a little disambiguation in case it's helpful to anyone - this system utilizes email and notification lists, which are two different methods for alerting you to activity. For example:

image.png

If you've enabled "Notify me of replies" on one of your posts, a chime or popup in your browser represents the notification, an email is not sent.

So in addition to selecting top level notification options, also be sure your preferred notification methods are selected in the area below:

image.png

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/3/2019 at 10:55 AM, Jesse Jost said:

Thanks guys, we'll look into this.

In the meantime, here's a little disambiguation in case it's helpful to anyone - this system utilizes email and notification lists, which are two different methods for alerting you to activity. For example:

image.png

If you've enabled "Notify me of replies" on one of your posts, a chime or popup in your browser represents the notification, an email is not sent.

So in addition to selecting top level notification options, also be sure your preferred notification methods are selected in the area below:

image.png

 

 

 Thanks for explaining the 2 methods. My settings are like yours and have been since day 1 and I've never gotten an email notification. Many times my computer speaker is turned off, I don't care for chime notifications.

I hope you can get this solved, I've been communicating with Amon form tech support about this and he doesn't have any answers at this time. Maybe he's not using the forum and in the loop like you are, so maybe you'd be better at solving this.

 Last I heard, not even Meng was getting notifications. I'm sure if you can figure out why he's not getting notifications this will fix it for all of us. 

I'll be happy to work with you or Amon to try things and get this worked out and finally fixed. Thanks for your suggestions.

Edited by gmp
misspelling

Share this post


Link to post
Share on other sites
On 1/16/2019 at 11:04 PM, gmp said:

Is anyone receiving email notifications for posts? I haven't received even one. Last I heard some were receiving and some were not.

Haven’t gotten theses emails like we did back in Sonar days since CbB took over. 

Share this post


Link to post
Share on other sites
39 minutes ago, Billy86 said:

Haven’t gotten theses emails like we did back in Sonar days since CbB took over. 

FWIW,  I've been offline forum-wise for the past hour, and the only reason I saw this post was because I got an email notification...

Share this post


Link to post
Share on other sites

I’ve got all my notifications set as explained in this thread but haven’t gotten any emails on anything.  I usually just check back in when I can and see if there’s anything new. 

Share this post


Link to post
Share on other sites
Posted (edited)

 I checked the icon in this forum on the top right they says notifications and even that is very incomplete for instance there are no notifications listed for Jesse, or msmcleod,  and only 1 for Billy86. I even have a tech support ticket started on 5/27. No one seems to have any answers or explanations and little acknowledgment that we have a problem here. 

Edited by gmp
misspelling

Share this post


Link to post
Share on other sites
31 minutes ago, gmp said:

 I checked the icon in this forum on the top right they says notifications and even that is very incomplete for instance there are no notifications listed for Jesse, or msmcleod,  and only 1 for Billy86. I even have a tech support ticket started on 5/27. No one seems to have any answers or explanations and little acknowledgment that we have a problem here. 

I'm set to following anonymously which is why I'm not in that list - I suspect Jesse has it set the same.

I'm still getting email notifications without any problems though.

I've got my settings set to what @Jesse Jost has recommended above.

I guess it's possible that some email providers are rejecting the emails even before they get to you. I've had no end of problems with sending bulk emails to gmail accounts, and have had to jump through hoops to get my server un-blacklisted on more than one occasion. Though, at least I've actually had some success with gmail... btinternet on the other hand, I've had no joy with.

BandLab are more than likely unaware that these emails are being rejected. With millions of users, I doubt if they have any other option but to delete any failure emails they get back, else their inbox would be constantly filling up with them.

Share this post


Link to post
Share on other sites
6 hours ago, msmcleod said:

I'm set to following anonymously which is why I'm not in that list - I suspect Jesse has it set the same.

I'm still getting email notifications without any problems though.

I've got my settings set to what @Jesse Jost has recommended above.

I guess it's possible that some email providers are rejecting the emails even before they get to you. I've had no end of problems with sending bulk emails to gmail accounts, and have had to jump through hoops to get my server un-blacklisted on more than one occasion. Though, at least I've actually had some success with gmail... btinternet on the other hand, I've had no joy with.

BandLab are more than likely unaware that these emails are being rejected. With millions of users, I doubt if they have any other option but to delete any failure emails they get back, else their inbox would be constantly filling up with them.

In an Sherlock Holmes way "if you have eliminated the possible it has to be the impossible". It has to be some "profile rights" setting in this forum that is the culprit.

The email provider excuse doesn't hold up.

Share this post


Link to post
Share on other sites

Oh... and i give my permission to admins to poke around all of my settings both here and in the bandlab account as much as they whish.

Share this post


Link to post
Share on other sites
11 hours ago, msmcleod said:

I'm set to following anonymously which is why I'm not in that list - I suspect Jesse has it set the same.

I'm still getting email notifications without any problems though.

I've got my settings set to what @Jesse Jost has recommended above.

I guess it's possible that some email providers are rejecting the emails even before they get to you. I've had no end of problems with sending bulk emails to gmail accounts, and have had to jump through hoops to get my server un-blacklisted on more than one occasion. Though, at least I've actually had some success with gmail... btinternet on the other hand, I've had no joy with.

BandLab are more than likely unaware that these emails are being rejected. With millions of users, I doubt if they have any other option but to delete any failure emails they get back, else their inbox would be constantly filling up with them.

 

 I've never had problems receiving emails from anyone that I couldn't solve. It has always been user error. 

I don't ever remember seeing any forum posts in the old forum about not getting email notifications. A while back Meng even chimed in as to not be getting notifications. I'm sure he knows how to change his settings . I feel like this is Cakewalk's problem, not some random email quirk.

Share this post


Link to post
Share on other sites

Thanks everyone for your input here. All we know definitively at this point is that some users report being affected while others report success. Local tests confirm that system email settings are correctly configured, and we do not have a backlog of telltale system email errors. On the surface this would seem to point to handling issues in recipients' email servers, but there could be other explanations too, so we'll keep exploring.

Naturally we want to find a way to work around any such issues, regardless of where the fault lies. So to anyone experiencing this issue of no email notifications, and emails are not caught in your spam filter, please PM me so we can further diagnose.

Thanks!

Share this post


Link to post
Share on other sites

Could it have to do with how you log in to the forum?

You have three options for login. Bandlab, Facebook and Google.

I use Bandlab to login.

Share this post


Link to post
Share on other sites
15 hours ago, Kurre said:

Could it have to do with how you log in to the forum?

You have three options for login. Bandlab, Facebook and Google.

I use Bandlab to login.

Do you get notifications? I use Bandlab to login and get none

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, gmp said:

Do you get notifications? I use Bandlab to login and get none

I get notifications when i visit the forum. Both quotes and likes works ok.

I do not get any emails.

I have triplechecked my settings and changed it so that everything should send email. Both in this forum and at the bandlab homesite.

I use windows live for my email and have done so since they abandoned outlook express. I have never had the need to search for missing email. Either i get email or it shows up a couple of days later. I get email that is marked as possible fishing attempt. I have to make my own rules in my local email client to have them go into the spamfolder. And in windows live email i can clearly see that i got an email in the different folders.

Hmm...now a memory show up in my head. If i remember correct i was asked if i wanted to download the email to my client or have them stored at Microsoft and just read them with my client. I choosed to download all to my client.

That's why i think the problem is not the email providers.

Added. I did not get an email about the fact that you quoted me. But as soon as i logged in i could see the red number above the notification icon and there also was a popup notification window at the bottom of the browser window. Which is Firefox. But i have occasionally logged in with Chrome too and i can't see any difference in behaviour.

Edited by Kurre
Addition.

Share this post


Link to post
Share on other sites
23 hours ago, Kurre said:

I get notifications when i visit the forum. Both quotes and likes works ok.

I do not get any emails.

I have triplechecked my settings and changed it so that everything should send email. Both in this forum and at the bandlab homesite.

I use windows live for my email and have done so since they abandoned outlook express. I have never had the need to search for missing email. Either i get email or it shows up a couple of days later. I get email that is marked as possible fishing attempt. I have to make my own rules in my local email client to have them go into the spamfolder. And in windows live email i can clearly see that i got an email in the different folders.

Hmm...now a memory show up in my head. If i remember correct i was asked if i wanted to download the email to my client or have them stored at Microsoft and just read them with my client. I choosed to download all to my client.

That's why i think the problem is not the email providers.

Added. I did not get an email about the fact that you quoted me. But as soon as i logged in i could see the red number above the notification icon and there also was a popup notification window at the bottom of the browser window. Which is Firefox. But i have occasionally logged in with Chrome too and i can't see any difference in behaviour.

 I used Outlook Express and then Live Mail all with emails on my computer. I don't like the idea of trusting some website to save my emails. Check out EM Client, it's a free email program I use now that can import all the Live Mail folders and emails. I like it a lot more than Live Mail, which had it's quirks. 

  • Like 1

Share this post


Link to post
Share on other sites

 Jesse Jost is working with me to solve this email notification thing. So would someone please do a test reply to this thread and see if I get a notification? 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×