Jump to content
  • 0

Output of midi track cannot be set to master. No sound from midi track.



Hi! First time posting here. I just came from Ardour to cakewalk. 

I am trying to connect my midi to cakewalk. I did this by the following 2 methods:

  1. Insert > MIDI track. Set input to my MIDI or virtural MIDI. 
  2. Drag & drop virtural instrument to the track list. 

Then my screen looks like this: cake_02.thumb.png.90ff15cc82398b26527619929715ad57.png

There's no "master" option in the drop down list of output. 

And when I play the MIDI live or play the track, there's no sound. 


You can see the volume of my MIDI track lighting up, but not the volume of master.

By the way audio tracks can be heard when played.  It's just the MIDI that does not work. 

Here is my preference setting:


Instruments, control surfaces, drum amp manager of my MIDI preference are all set by default and empty. 

My cakewalk is installed on Windows 10. 

Where did I do worng??


Thank you in advance for any help!

Edited by Wu
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 1
Posted (edited)

Hi! I am the question raiser. I think I have figured out!

I just need to check "All synth audio output: stereo" when draging virtual instrument/synth to the track list. 


Two tracks appeared after this. 


So the signal goes

  1. from MIDI controller to the virtual instrument/synth in the 1st track, and then goes
  2. from the virtual instrument/synth to master in the 2nd track.
Edited by Wu
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...