Jump to content
Strange

Senheiser's Ambeo Orbit VST Crashes Cakewalk

Recommended Posts

Hello everyone!

I would really like to use Senheiser's Ambeo Orbit VST plugin to give some sounds and music a binaural effect in my mixes, however every time I try to add this plugin to one of my tracks, it crashes. Here is what it shows:

A fatal error has occurred.

Module: c:\program files\common files\VST3\Senheiser AMBEO Orbit.vst3

A crash dump file has been created here: (my crash dump directory)

Exception code: c00000fd

Address: 00007FFF7777B958:0000000000000000:0000000000000065

 

If anyone could help me solve this ongoing issue that would be absolutely fantastic and I look forward to your help and tips. Thank you in advance!

A Division (Acoustic Intro)_10142019_220126.dmp

Edited by Strange

Share this post


Link to post
Share on other sites

Interesting free plugin
https://en-us.sennheiser.com/ambeo-orbit

It doesn't crash for me, but it has a fancy GUI which can mean you may need a better video driver (depending on your computer/hardware/OS).

The crash dump is because "The thread used up its stack."  Kind of odd.  Normally apps set the size of their threads stack large enough there isn't a problem.  It could have something to do with your project (another plugin your also using perhaps?).  I made a new empty project, added a synth and added it to the audio output of the synth.  The simplest thing pretty much.  It did take a long time to open up though, which seemed a bit odd.  But it did open.  Does it crash on a mostly empty project (empty project, add audio track, add plugin)?  You might need to contact Senheiser though since I suspect it's really more their problem than Cakewalk's.

  • Like 1

Share this post


Link to post
Share on other sites

I am running an NVIDIA GTX 1070ti with the latest drivers, an Intel Core i7-6700k, and 16GB of ram on Windows 10 Home on the latest version if that could lead you to anything.

I opened an empty project, added one track with no audio recorded and simply added the plugin to that track, and the program still crashed.

Any ideas?

Share this post


Link to post
Share on other sites

The changelog says for version 1.0.1 they updated the installer to install the Microsoft Visual 2017 Redistributable.  It's possible there is some issue with that(The visual studio runtimes have lots of install issues).  Are you running version 1.0.1 of the plugin?  You could try installing the 2017 C runtime with the Microsoft installers.

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Looks like they are doing support on KvR, you might want to try posting there as well:

https://www.kvraudio.com/forum/viewforum.php?f=294

Share this post


Link to post
Share on other sites

I am running version 1.0.1 of the plugin, but I will try reinstalling the Microsoft Visual 2017 Redistributable. I also just began writing a support ticket on KvR so its funny you should say that. We'll see if they come up with anything over there as well. Oddly enough, I was able to get the plugin working in Audacity, but as you said earlier, it did open a bit slow and was not the most responsive. Hopefully we can get this sorted out. Thanks for your help so far!

EDIT: I just reinstalled Microsoft Visual 2017 Redistributable with no luck. Any other ideas?

Edited by Strange

Share this post


Link to post
Share on other sites

The only thing in your crash dump was Cakewalk and the plugin, nothing else.  So no real clues there.  And the running out of stack space crash is a very odd crash (something most likely overwrote memory).  I'm not sure why it works on my workstation and not yours.  I have a lot more ram than you do (128GB) but I'd think 16GB with Win 10 Home should be fine.   I tried a few different ways and it never crashed on me with the current version of Cakewalk.  Both the VST2 and VST3 versions.  So no real help there.  Good luck.

Share this post


Link to post
Share on other sites

Hi, I just tested the plug-in (both VST2 and VST3) on my system, and didn't experience any problems.  My system is 7 years old (specs are in my sig).

I didn't have the plugin, so started from scratch, downloading and installing it - but only the 64 bit versions.

Try downloading it again - in case you got a corrupt download - then after the install do the required reboot.  Also, try the VST2 version if you haven't already (Though, as I mentioned, both worked fine for me).

Share this post


Link to post
Share on other sites

I have downloaded and installed each individual version (32 bit/64 bit, VST 2/VST3) separately multiple times and got the same outcome, but I have never restarted my pc after installing it I will give it a try and let ya know how that turns out in a few moments. Thank you.

Share this post


Link to post
Share on other sites

Alrighty I got it to work. I was running my projects at a sampling rate that was unsupported by AMBEO Orbit, but it wasn't telling me anything about that. Thank all of you guys for your help!

Share this post


Link to post
Share on other sites

Strange , I've used it on quite a few binaural projects with "no" issues . I've used it in conjunction with Izotopes Ozone imager .  A free widening plugin that works well  without coloring the L,R stuff you just want to widen.      (I was responding as you last posted)    Glad you got it.      mark

Edited by mark skinner
op resolved issue

Share this post


Link to post
Share on other sites

Sample rate issues aren't uncommon with a lot of VST plugins.  I'm running at 48khz and it worked, but I bet you were running something higher like 96khz?

Share this post


Link to post
Share on other sites

You bet correctly. And Mark I will look at izotope's ozone imager as I was also looking for a stereo widener plugin. Thanks everyone.

Share this post


Link to post
Share on other sites

Hello, my name is Tuhin. I tried to install ambeo orbit, but when I'm opening it in daw(which is fl studio), it says- "Ambeo Orbit crashed while processing. Disabled". Can someone please help me suggesting what to do?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...