Jump to content
SaharaChintha

Virtual Bassist

Recommended Posts

30 minutes ago, SaharaChintha said:

Is anyone using Virtual Bassist... And Working without any Problems... When I ***** the VSTi it Freezes...  

 

Are you referring to this one.....?

vbassist1-Av3BFBpTqYA7hSUuHSJjNoR7DMgLFp

If so, yes I have it and I just tried it and it works fine for me. (win 7 64, latest Cakewalk version)

Not sure exactly what it is that you are doing to the UI, but it looks like the forum software didn't like it either. 😊

  • Haha 1

Share this post


Link to post
Share on other sites
2 hours ago, SaharaChintha said:

Is anyone using Virtual Bassist... And Working without any Problems... When I ***** the VSTi it Freezes...   Any Solutions  Please Help.. THX 

What are your PC specs?

What are your  audio interface driver buffer settings set to?

What make and model is your audio interface?

What else is in your project?

What other processes (background and foreground) do you have going on in your PC?

 

Share this post


Link to post
Share on other sites
8 hours ago, SaharaChintha said:

When I ***** the VSTi it Freezes

Can you explain what it is you are doing to the plug in (not sure what this >>> ***** is) ?

what is it you are trying to do when it freezes ?

And are you able to recover from the freeze, or does Cakewalk shut down ?

FYI- great job on the screenshots. What is your midi buffer set at ?

Edit- also something to keep in mind from Rolands website: This product cannot be used with a USB 3.0 port that is not compatible with USB 2.0 specification.

Edited by Chuck E Baby
  • Like 1

Share this post


Link to post
Share on other sites

Thanks Chuck E Baby 👍

when i add the Virtual Bassist  vst2 plugin and load a bank cake walk frees and on top it says "Not Responding" - Have to Kill the process, Switch off the sound card and on again before restarting cakewalk

where can i find the "midi buffer" settings

 

Share this post


Link to post
Share on other sites
24 minutes ago, SaharaChintha said:

where can i find the "midi buffer" settings

MIDI Prepare Buffer Size and automation

If your project contains several track/clip automation envelopes, setting your MIDI playback buffer size too low (in Edit > Preferences > MIDI - Playback and Recording) can cause audio to crackle if your audio latency is also set very low. This problem will be somewhat worse if you enable multiprocessing in the audio engine. To minimize or eliminate these crackles, please be sure to keep your MIDI playback buffers at or above the default setting of 250 msec.

I would set it to 500 instead of 250. (even try 750 if needed) But im not sure this is your issue.

Are you using the 32 bit version of the VST 2 plug in Virtual Bassist ?

And.. Are your VST's/Those Samples for Virtual Bassist on the same Hard drive as Cakewalk ? (On the C: Drive ?)

Share this post


Link to post
Share on other sites

Hi Chuck E Baby and Thanks...

Even in a new project without using any other plugin i cant use Virtual Bassist. Yes I am using 32 bit VST 2  Virtual Bassist.  sample .dat file is in my d:/ Drive.

I changed Playback midi buffer to 750 msec Still same. 

 

 

Annotation 2019-10-14 060303.png

Annotation 2019-10-14 060158.png

Annotation 2019-10-14 060219.png

Edited by SaharaChintha

Share this post


Link to post
Share on other sites
10 hours ago, SaharaChintha said:

Yes I am using 32 bit VST 2  Virtual Bassist.  sample .dat file is in my d:/ Drive.

I suspect your problem may lay between one of these two things.

Virtual Bassist comes in a 64 bit version. I would use that one instead.  If that doesn't help, I would check the D drive. Ive had similar issues keeping samples on a different HD. I've also had good results, but not always consistent.

 

Share this post


Link to post
Share on other sites
3 hours ago, Chuck E Baby said:

I suspect your problem may lay between one of these two things.

Virtual Bassist comes in a 64 bit version. I would use that one instead.  If that doesn't help, I would check the D drive. Ive had similar issues keeping samples on a different HD. I've also had good results, but not always consistent.

 

 

I don't think there ever was a 64 bit update for this unless you know differently for sure.The problem could be that the data file has been moved from the default location. The Virtual Guitarist program of the same era had an exe as part of the installer to set content location if moved from default, but I don't see that option for VB maybe because the data is only 500MB compared to about 7GB for VG ?

Maybe try relocating the data file to default location and see if works then ?

  • Like 1

Share this post


Link to post
Share on other sites
14 minutes ago, paulo said:

don't think there ever was a 64 bit update for this

I think you are correct. I was looking at Ujam Virtual Bassist specs. Sorry for any confusion.

I do remember this plug in though, came out years ago. Like mid 2000's.

Share this post


Link to post
Share on other sites
57 minutes ago, SaharaChintha said:

Copied the data file to C and tried too and the result is same.

What is the exact file location you used? 

Mine is in Program Files/Steinberg/Vstplugins/Virtual Bassist/Virtual Bassist Content.

If yours is the same is your e-licenser working ok? I think it should give an error message if it's not being recognised, but on the rare occasion that I have had one a reboot seemed to make it work again. 

If neither of those, then maybe worth trying a reinstall or could be that it's a win10 thing ? Can't help you with that I'm afraid.

Share this post


Link to post
Share on other sites

is it possible to put the vb content folder somewhere else? (program files hive has extra security comapred to, say, a user folder)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...