Jump to content
Leighton Cooper

How do I reset Cakewalk so I can get my MME inputs?

Recommended Posts

I need to have the MME inputs back!  because sometimes I want to practice a song by listening to it in the background.  The MME's let me do that!  The Asio4All  drivers don't.  So I wanted to build a Cakewalk workbench to do that.  But I can't get the list of original drivers back since I installed the ASIO4All DRIVERS?  How do I do this?

Edited by Leighton Cooper
clarify ASIO4all drivers shortcomings

Share this post


Link to post
Share on other sites

What Promidi is suggesting, is to change the Driver Mode, because Cakewalk will only list (Preferences > Audio > Devices) Input Drivers that match the selected Driver Mode - meaning that if the Driver Mode is set to ASIO, then you can only select audio devices that use ASIO audio input drivers.  So, in Preferences > Audio > Playback and Recording, select whatever Driver Mode you want, and now you can go back to Preferences > Audio > Devices and pick the Input Driver you want.  (also, don't forget to Apply the changes).

Bob Bone

Share this post


Link to post
Share on other sites

asio4all should let you do this - more specific info on how you have things set up would help :) and btw, mme is really the "last resort" of driver choices - wmd, asio4all, etc are all better choices than mme

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...