Jump to content
Michael Vangerov

Playlist Lyrics Display Issues

Recommended Posts

Working in the Playlist, when a selected song is playing and ends clicking next Start Next Song brings up the song with all the windows displayed correctly.  The issue happens when during the currently playing song, I go and double click a different song in the list (not the one below the currently playing song). In this scenario, when the song ends and I click on Start Next Song, ONLY the track view is displayed. From the attached screenshot you can see the other windows minimized at the bottom of the screen as well as the next song loaded.  This issue happened after installing the latest update this week. I have tried unchecking the Discard Project Changes and Pre Load Next Song in the File drop down box, but this did not solve the issue. This issue is a deal breaker for my live performances so your prompt attention to this is much appreciated.

Playlist Issues After Udating App.png

Share this post


Link to post
Share on other sites

Thanks for the report, Michael. I've managed to reproduce the problem here, so we'll take a look.
No promises, but I'll try to fix for the next release if time allows.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Ben,

Glad you were able to repro the issue. I have attached a couple more screenshots so you can see some of the other issues I am running into. I often get the inspector box pop up after working on a new project and then saving it when it gets pulled up from a playlist. The other issue is that sometimes the windows don't display the same way  as I have saved them (using a template I created) when I play them from the playlist. Hopefully you and your team can address all these issues in the next update. Any time frame of when we might see the next update?  We have been using Cakewalk since 3.1 and been endorsers for about 15+ years and are glad to see the improvements you are making to an already stellar program. If I can help further, just let me know.

Thanks,

Michael

Inspector Window Pop Up.png

Windows not loading correctly.png

Share this post


Link to post
Share on other sites

Hi again Michael,
Your original post says the problem started happening when you installed 2019.09. However, I tested it in 2019.05, and I'm seeing it there too.
Please can you let me know which version of CbB you were using before you installed 2019.09? Just trying to find out if it's an old, existing bug,  something we introduced with the recent playlist changes, or if we're talking about different things.
Thanks,
Ben

Share this post


Link to post
Share on other sites

I am not sure as after I did the update and had the problem the only way for me to get back to the previous build was to do a Windows system restore and that only brought me back to 2019.07. For SURE the huge problem occurred with the 2019.09  update and the others were probably there much longer but I did not notice this until I started creating new projects in Bandlab Cakewalk in the past month or two. Hope this helps

Share this post


Link to post
Share on other sites

Hi Michael,
Apologies for the delay (so much to do, so little time!)
I've been working on this over the last couple of days, and have made good progress, but there's still more to do.
Leave it with me, and we'll get back to you at some point next week. Rest assured we're taking it seriously, and aim to fix it for the next release if at all possible (it seems likely at this point, but no promises).
Thanks again,
Ben

Share this post


Link to post
Share on other sites

Hi Ben,

Thanks for the update. I sent your colleague Mike a short video showing the issue in action. Here is a link to the video: https://mab.to/DoUmJ1FtG  Note that it will expire soon, so please download it asap.  Mike sent me a new build but it has the same problems. Any idea when the next release is due?

Thanks for staying on top of this. Better to be a bit too busy than stagnant :)

 

Cheers,

Michael

Share this post


Link to post
Share on other sites
2 minutes ago, Michael Vangerov said:

I sent your colleague Mike a short video showing the issue in action.

Mike was kind enough to forward your video, so I've seen it, and it was most helpful. A picture (well, video) is worth a thousand words indeed!
Thanks again. I'm hoping to send you another build to test at some point next week 🤞

Share this post


Link to post
Share on other sites

Still waiting to hear back from you and your team about the new larger screenset layout being applied to existing projects. any word on this or ways that I can help you?

 

Thanks,

Michael

Share this post


Link to post
Share on other sites

@Michael Vangerov

Apologies for the late reply. I've been crazy busy lately, and completely forgot to get back to you. Fortunately Noel noticed this thread and nudged me yesterday.

The good news is that I already fixed the issue you reported in your original post, so you might want to try the latest release (2019.11) and let us know how you get on.

Regarding the other issues you reported, I'll need to spend a bit more time investigating those, so please bear with me. I'm on leave for the Christmas period, but by all means PM me in January if you have any further information, or are just looking for an update.

Share this post


Link to post
Share on other sites
10 hours ago, Michael Vangerov said:

Hey team,

Approaching April, any updates to share regarding this issue and solution?

Thanks,

Michael

Hi @Michael Vangerov,

Apologies again for the delayed response.

I still have the video you sent a while back. At least I think I do (the above link has expired, so I can't verify). It's the one showing you queuing a song during playback, which then opens with 3 minimized Lyrics windows that remain minimized when the song begins playing, right? As far as I know, that particular issue has been fixed for a while now. Can you confirm you're no longer seeing it?

Regarding the screenset issue, I admit I'm still not 100% clear on what the problem is. Would it be possible to share another short video that demonstrates it? Alternatively, maybe a remote session (eg. via Skype or Google Hangouts) would be helpful if it's convenient?

Thanks for bearing with us,
Ben

Share this post


Link to post
Share on other sites

Hey Ben,

I went to work with the screensets again this morning and it appears to work as it should now in the respect that I can assign a saved screenset layout to a project, save that project and upon reopening it, the project displays the last saved screenset format.  So I would consider this issue solved.

Rock on,

Michael

Share this post


Link to post
Share on other sites
1 hour ago, Michael Vangerov said:

Hey Ben,

I went to work with the screensets again this morning and it appears to work as it should now in the respect that I can assign a saved screenset layout to a project, save that project and upon reopening it, the project displays the last saved screenset format.  So I would consider this issue solved.

Rock on,

Michael

That's great news! Thanks for the update Michael.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...