Jump to content
James McKee

Roland Juno DS 61 - USB No Sound

Recommended Posts

Posted (edited)

Hey everyone: Adding my Juno DS 61 via USB and I can see the faders moving but no sound. Am I not able to record the sounds from the DS into Cakewalk? Thanks in advance for your assistance. Using a Tascam 2x2.

Edited by James McKee

Share this post


Link to post
Share on other sites
10 minutes ago, James McKee said:

Hey everyone: Adding my Juno DS 61 via USB and I can see the faders moving but no sound. Am I not able to record the sounds from the DS into Cakewalk? Thanks in advance for your assistance. Using a Tascam 2x2.

I am using it without problems. Use the Tascam as input and output under Preferences/Devices and monitor the Juno through the Tascam. You should notice that the Juno also has an integrated audio interface (as the Tascam but more basic) and maybe both are in conflict. 

Share this post


Link to post
Share on other sites

OK... so I select add track (+) should it midi or audio? Then I select Omni  (instrument Track)on input and us2x2 on output... This is an instrument track. Should I select an audio Track.

 

image.png.4a7d63bb37af4b3f64ba1f3b0d8a975b.png

Share this post


Link to post
Share on other sites
On 10/5/2019 at 10:56 PM, James McKee said:

OK... so I select add track (+) should it midi or audio? Then I select Omni  (instrument Track)on input and us2x2 on output... This is an instrument track. Should I select an audio Track.

 

image.png.4a7d63bb37af4b3f64ba1f3b0d8a975b.png

You can record either MIDI or Audio, since the USB can record both. Just activate the MIDI inputs and outputs of the Juno-DS under Preferences (press "p"), Midi Devices. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...