Jump to content
  • 0
Angelo Genuino

Cakewalk Re-recording anything I play back.

Question

Hello. I'm new to cakewalk and every time I try to record anything it also picks up the audio from all the other tracks and I cant seem to get it to stop. There's nothing I can find online about it.  All I want to do is to record a clean track without it picking up all the noises from the other tracks like the metronome and anything else that's playing. It even records random noises from notifications and websites.  I've used several other DAW's and this is the only one that I've used that does that.  Usually all the other DAW's only record what u wanna record and doesn't pick up all the other junk noises.  I have a yamaha mg16xu plugged into my computer via usb if that makes any difference. 

The picture shows how its essentially cloning the top track when I record. I am not playing any instrument or have a mic plugged in. It's simply re-recording everything that plays back. Please help. Thank You.

Cakewalk Problem.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Can't get detail in this reduced full-screen image.
(Uploaded over 500 pixels wide images are automatically reduced to width of 500 pixels by this forum.)

Make sure input channel setting on track 3. Output channel of your audio device may be set as input.

Share this post


Link to post
Share on other sites
  • 0

This happens when Cakewalk is recording from the soundcard's  output instead of its input. In your onboard soundcard's mixer app, change the Input from 'What U Hear' or 'Stereo Mix' to 'Line' or 'Mic'. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks for all the help. Problem solved (sort of). I tried attaching the mixer to an audio interface and plugged that into the laptop and the noises stopped recording. I guess the Yamaha mixer by itself was causing it.

Share this post


Link to post
Share on other sites
  • 0
On ‎9‎/‎13‎/‎2019 at 12:16 AM, Angelo Genuino said:

I guess the Yamaha mixer by itself was causing it.

Its a great mixer really. Touts some good specs (Sampling Frequency: Max 192 kHz, Bit Depth: 24-bit) But its really just a live stereo mixer functioning through USB-2. Its great for sub mixing but not practical when you want multi track output to multi tracks. Routing is key.

Routing ? In more detail, You might be able to change the outputs in Cakewalk to go through a monitor mix, versus the master mix, thus avoiding the blending effect your seeing now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...