Jump to content
  • 0

Question

Hey All,

 

This is simple problem, but I'm wondering how many others have encountered this.

It's intermittent. I'm finished recording on one channel and arm to record-Echo piano on another but the previous channel won't allow me to turn off echo on that channel. It's especially annoying because the first channel was drums, So every time I play the piano it fires off the drum keys for whatever keys correspond to the drums also. Anyone else encountered this ? I've closed Cakewalk and re-opened but it still is there. Does anyone have a suggestion on how to remedy this ?

~Michael Stone~

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Quick note,  Go to this link and read the info.   It talks about midi echo. 

 

https://www.cakewalk.com/Documentation?product=Cakewalk&language=4&help=Playback.35.html

 

I do not think the "Echo"  button is the same as audio echo . . .   it is called "MIDI echo" on that track and the document link talks about that.

I myself, have observed that in some cases I can not turn that button off on my midi instrument track, but I never paid much attention to it  . . .

As for the drums playing at the same time as the keyboards,  this seems to be a "omni channel" thing (as in all channels receiving midi data at the same time).   Setting the correct midi channels in your instruments would avoid that.  I can not advise any more that that as I have minimal midi experience (or I have been lucky) and have not run into that problem.

Hopefully that helps.

Perhaps someone out there can give better direction as to what OP is experiencing.

 

Syphus

Share this post


Link to post
Share on other sites
  • 0

If the Input Echo button has an 'A' in it, that indicates it's being automatically enabled by having 'Always Echo Current MIDI Track' enabled in MIDI preferences, and will stay on until you change focus (track name highlighted) to another track. Otherwise, I know of no situation in which Input Echo can't be disabled on a MIDI or Simple Instrument track.

Edited by David Baay

Share this post


Link to post
Share on other sites
  • 0

Thank you Syphus and David for the info.

One work around I discovered. If you go to the mixing board you're able to turn it off there. Personally, I plan to dig deeper anyway. Mucho Gracias amigos.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...