Jump to content
MagBass

Velocity issues

Recommended Posts

I'm trying to modify the velocities of four bass drum notes in a measure of one of my pieces.  The first capture shows the first edit.  Clearly there's an incremental increase in the velocity.  I played it.  Didn't hear a change, so I made the velocities ramp up even more, as you'll see in the second capture.  Nada.

Much time lost on this.  How is it that velocities aren't being recognized?

Searchin'%20On,%20meas%20131-1,%20bass%2

Searchin'%20On,%20meas%20131-1,%20bass%2

I edited those values in both the piano roll and staff view.  I also assigned the drum part to HALion Sonic and SI-Drums.  I edited the part separately in CBB and SPlat.  No change.  Anyone have any ideas?

 

 

Edited by MagBass

Share this post


Link to post
Share on other sites

My first guess would be that - one way or another - you're listening to a frozen/bounced copy of the track, rather than the live MIDI-driven synth output, or the synth is being driven by some other copy of the MIDI that is not the one you're editing.

Sharing a copy of the offending track using SI-drums might help get to the bottom of it, if the above doesn't get you there.

Share this post


Link to post
Share on other sites

Do you hear velocity changes when you play on your keyboard? Have you tried changing the velocity slider on the specific midi track? Have you tried copying the clip(s) to another track? Does the problem follow?

Share this post


Link to post
Share on other sites

No, I hadn't frozen the track; it's live.  I've attached a small clip of the drum track.  Forgive that I couldn't figure out how to get rid of the first measure or make the end of the piece register at the last Midi measure.  I tried...

Srchon Drum Clip [MM5, CBB].cwp

Share this post


Link to post
Share on other sites

Works fine on my Cakewalk. Maybe you can try copying the clip to a new project and see how it behaves. I have seen weirder things happen.

Share this post


Link to post
Share on other sites

Working fine here, too. But 80-110 isn't a super-big velocity change, and SI drums doesn't give a really noticeable timbre change to reinforce the increasing level.  Expand the whole dynamic range, and the 'crescendo' will be more noticable.

Share this post


Link to post
Share on other sites
15 hours ago, MagBass said:

I'm trying to modify the velocities of four bass drum notes in a measure of one of my pieces

Just curious but how are you changing velocity's ? Try this way and see what happens....

Using the smart tool, Hover over the top of the midi note until you see the icon change to this.

velocitys.JPG.ecd95b4e75c47289b50423353ce21782.JPG

Now click and drag up or down to adjust velocity.

- For problem solving purposes, I would avoid having multiple tracks showing in the PRV, just open the one track your trying to adjust velocity's on.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...