Jump to content
gmp

Dropout consistently always at 4:17 - SOLVED

Recommended Posts

Every single time I record either midi or audio, I get a dropout that stops the transport and displays the audio dropout message at 4:17. ? For this to happen I have to record from 0 sec to 4:17 without stopping. This happens on every song, even ones with nothing else recorded. . Has anyone had this sort of predictable dropout happen?

Edited by gmp

Share this post


Link to post
Share on other sites

Obviously taking a sec before 4.20. Duh. 😁

Jk

No, i can't think of what might cause all projects to drop out at 4.17.

Have you used latency monitor to make sure you have your computer tuned for real time audio?

Edited by Gswitz

Share this post


Link to post
Share on other sites

Angel number 417 has been stalking you. Your neighbor in the train is reading page 417 of a book. You are walking in the street and its 4.17 pm on the city clock. Cakewalk keeps timing out at 4.17. The guardian angels are talking to you. Here is the message.

417 is rich in meaning. Number 4 means transparency. It is an open door to the truth. Number one is a progressive number. It means continuity of natural occurrences. The number 7 is a symbol of mystery. This number is spiritual.

Determination is the word from the angel number 417. You have been in school for way too long. You feel like your life has passed by. Your friends and peers have jobs. Do not give up. The universe will pay your dues. Stay and start believing in the system.

Prosperity is key according to angel number 417. It is your time to shine. You will seal that deal that you were nervous about. You will pass that test, for which you have been staying up late for. She will say yes to that proposal. The angels say this is your moment.

Self-esteem is signified by angel number 417 meaning. You have the power to be important in society. Your heart is very beautiful. You have to open your eyes to see how precious you are. Your existence is the will of a higher being. The angels celebrate your life.

Thanksgiving is the angel’s message to you. 417 is a sign of gratitude. You have been so blessed. You have a good job and infinite pension. Your family is finally coming together. Your kids have graduated. Everything is just great. Why do you forget to give back to the community? It is time to devote yourself

Discernment is a gift from a higher being. Angel number 417 symbol is a sign of good judgment. The angels have noticed that you have not been exploiting your inner wisdom. You have not been voicing your opinions in meetings. Your wisdom is needed by the people around you. You have the ability to change people’s lives.

Spirituality is a big component of angel number 417. Purity is the message from the angles. You need to create time to feed your soul. The hunger is too much to endure. Listen to the angels. It is time to sit down and reflect. Start to look forward to a brighter future.

  • Haha 1

Share this post


Link to post
Share on other sites

Take a look at the Windows event viewer (Under "System") and see if it logs an error at that precise moment.

https://www.howtogeek.com/123646/htg-explains-what-the-windows-event-viewer-is-and-how-you-can-use-it/

The only other thing I can think of is software running in the background (anti-virus, for example) that is interrupting one of your DAW processes.  You might try disabling all BG apps one at a time and see if that ID's the culprit.

Edited by JonD

Share this post


Link to post
Share on other sites

I would try to disable the Motu and use the onboard sound to make a recording. If that works without the stop at 4:17 you can focus on your Motu and search for hidden settings.

Oh...and do not reuse projects by deleting old tracks and adding new tracks. I have experience of that. It works a couple of times then there's going to be ghost actions. Always close and open a new project.

Edited by Kurre
Addition.

Share this post


Link to post
Share on other sites

The computer is a musical snob and it doesn't like the chord change at 4:17 ?

I have no definitive sensible answer for you, but what happens if you start recording at any other random start point ? Does it go past 4:17 then and if so does it still cut at 4:17 next time round or will it play to the end of the track you just recorded that didn't start at zero. Just wondering if it sees 4:17 as being the project end and cuts off there for some reason? Also if you shift all tracks back a couple of measures thus extending the project time, does it still happen at the same point or does the cut off point shift by the same amount?

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, paulo said:

Also if you shift all tracks back a couple of measures thus extending the project time, does it still happen at the same point or does the cut off point shift by the same amount?

Paulo just gave you a great starting point to troubleshooting your problem. That's where I would start as well.

Check if- Track view> Options > Stop at Project End  is preventing you from going any further.

See: Stop at project end

Share this post


Link to post
Share on other sites

Lots of good suggestions and ideas to explore - so thanks everyone. I did some more testing and checked my notes some more and it turns out that I do get a dropout at 4:17 whenever I record a midi track, but not always on an audio track. I do have a few songs that do consistently get an audio dropout at 4:17 and this does happen every time.

 If it were 1 song I'd attribute it to a corrupt CWP file, but it has happened too many times on different songs over many months, maybe a year. I record quite a lot, but I don't have that many songs that are longer than 4:17, so this doesn't come up that often.

My MOTU audio card has Midi also, so I'll try some tests with using a different midi interface and not use the MOTU midi. I also found somethings in the event viewer that has me wondering. Around the time and date I had a midi dropout, 

Under event viewer/windows logs/ System I found this

Background Intelligent Transfer Service

The start type of the Background Intelligent Transfer Service service was changed from auto start to demand start.

Next time I have a midi dropout, if this same thing comes up I'll disable it and see if that helps.

I need to run Latency monitor to see what that gets, in the past it was fine.  I  have my computer tuned for real time audio, yet sometimes Windows updates change those settings, so I looked that up and found many settings were enabled, so I disabled them again. If anyone has a more updated list of real time audio settings, it would be worth comparing to my old lists.  I've disabled USB sleep settings 

 

I've noticed before getting a dropout later than 4:17 only to find out that I punched in and the midi track was 4:17 in length and then it stopped. I also went back to a problem song for audio dropouts and started the recording at 14 sec and it did dropout at 4:33 after going 4:17, so it's not an end of the song issue. 

I am using 2019.07 with the same results. I"m wondering if I should do a clean install of CbB. I've been using Cakewalk since the DOS days and this computer for 4 years. Upgraded from WIN 8.1 to WIN 10.

 I think this dropout problem is related to another problem. If I leave the computer for a few minutes or hours, when I come back I always see the audio dropout message at the lower right, even though there was no activity since I was gone. I have to click the top bar of CbB to bring the focus back to it.

And sometimes when I'm playing the midi piano, the piano stops responding and I have to hit the spacebar 2x to get the focus back on the piano, then it plays again. Something is clearly happening with dropouts for no apparent reason, like the usual reasons of many tracks, FX, etc

Share this post


Link to post
Share on other sites

It really does sound like your power saving options are powering down your USB ports.

Turn off all power saving, and you should see this go away.

Share this post


Link to post
Share on other sites
19 minutes ago, msmcleod said:

It really does sound like your power saving options are powering down your USB ports.

Turn off all power saving, and you should see this go away.

I assume you talking about this

Device manager/usb/Power management - uncheck box - allow computer to turn off this device to save power

All the boxes are unchecked for USB Hubs. Is that what you're asking? thanks for your input

Share this post


Link to post
Share on other sites
2 minutes ago, gmp said:

I assume you talking about this

Device manager/usb/Power management - uncheck box - allow computer to turn off this device to save power

All the boxes are unchecked for USB Hubs. Is that what you're asking? thanks for your input

That's one of the places you can do it.

But there's also the options within Power Configuration:

power_config.gif

 

  • Like 1
  • Great Idea 1

Share this post


Link to post
Share on other sites
11 hours ago, msmcleod said:

That's one of the places you can do it.

But there's also the options within Power Configuration:

power_config.gif

 

 Thanks I watched the video and made sure all my settings were the same. They were already set that way - but thanks for the very clear clarification of this issue 

Share this post


Link to post
Share on other sites

I associate "Background Intelligent Transfer Service" with Winupdate and the Winbrowser.

Do you have your Winbrowser open at the same time as CbB?

Share this post


Link to post
Share on other sites

Here's a shot in the dark.....

Do you have any plugins, effects, third party tools that are in 'demo mode' because they aren't paid for?   Demo mode being they only run for a few minutes until you buy and register them.

 

Share this post


Link to post
Share on other sites

Preferences>MIDI>Playback and Recording>Playback>Prepare Using 250ms Buffer

Try tripling this value.

 

This seems to have solved a similar (but not identical) issue for another client (who's using MOTU MIDI interfaces).

Share this post


Link to post
Share on other sites
5 minutes ago, Jim Roseberry said:

Preferences>MIDI>Playback and Recording>Playback>Prepare Using 250ms Buffer

Try tripling this value.

 

This seems to have solved a similar (but not identical) issue for another client (who's using MOTU MIDI interfaces).

Thanks Jim, I'll try this. Mine was set to 500, so I just raised it to 750. I'll test this tomorrow

Share this post


Link to post
Share on other sites
On 8/26/2019 at 11:25 PM, Jim Roseberry said:

Preferences>MIDI>Playback and Recording>Playback>Prepare Using 250ms Buffer

Try tripling this value.

 

This seems to have solved a similar (but not identical) issue for another client (who's using MOTU MIDI interfaces).

It turns out that Windows Update changed some of my settings that I had setup when I first installed WIN 10 in March of 2016. I found that Windows Search and Win Update were enabled, plus a few other services that I had disabled. Once I disabled those it may be that fixed the problem. 

I tried your suggestion of 750 for Midi  Prepare Buffers and got no dropouts, then went back to my default of 250 and that worked too. Still I'm leaving it at 750 since you said that works better with MOTU midi.

After I tested midi 2x and also audio recording 2x with no dropouts, then I went back to a problem song and found it still dropped out at 4:17 recording midi or audio. So today I created a new song and copied all the tracks from the bad song into the new song and I have no dropouts for midi or audio. So for some reason that song turned into a corrupt file, best I can tell. I still have this strange audio dropout message appear after I've left the computer inactive for a few minutes or hours.

So it appears that this strange 4:17 dropout mystery is finally fixed - I hope. I'll post again if it crops up again. But I do have a question. Back when I did my WIN 10 optimize in 2016 I did this tweak:

 

Device Manager open the Disk Drives menu.

2. For all of your hard drives, right click on the drive name and select Properties

3. Go to the Policies tab and check the boxes to Enable write caching and Turn off Windows write-cache buffer flushing

 

Again Windows Update changed this setting. "Turn off Windows write-cache buffer flushing" was unchecked for all internal HD's, I rechecked it

I also found that Sound Exclusive Mode was also changed from disabled to enabled. This is in Control Panel/Sounds under properties for sound cards. I went ahead and disabled it for my on board Realtec sound card, but left it enabled for MOTU audio

What do you suggest for these settings? Or does it matter?

Share this post


Link to post
Share on other sites

  In my previous post was was incorrect - the problem was not solved and cropped up again. I finally did fix it and it has to do with having an Aux Track input echo turned off. If it's "on" there is no dropout  Here's my new post explaining this and warning others that may have this problem. 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...