Jump to content
Dare Rihter

Faults in (random) VST modules when opening some other project

Recommended Posts

Hi,

Working with latest version (according to assistant info). Opening some other project when loaded current results in always repeatable fault in (random?) VST. Closing program and reopen program, then load the same project as it failed before, always works. Used single opened project mode.

BR, Dare

CW2.png

CW1.png

Share this post


Link to post
Share on other sites

Hi, there's no particular reason. Or maybe is. Failed VST is different everytime and there's no reason to spread negative impression about this professional and good working VST(s) just because crashed in Cakewalk because of (still pretty numerous, but its much better now) bugs in program itself.

BTW, is there a reason You asking that, if You do not have solution for problem? I hope anybopdy from BandLab will read this post, I do not need (in fact nobody needs) garbage "answers" :), but just Cakewalk bugs to be solved.

BandLab team, keep good work, Cakewalk finally goes towards stable and usable version worth paying for.

BR, Dare

 

Share this post


Link to post
Share on other sites
55 minutes ago, Dare Rihter said:

BTW, is there a reason You asking that, if You do not have solution for problem? I hope anybopdy from BandLab will read this post, I do not need (in fact nobody needs) garbage "answers"

I wasn't trying to give "Garbage answers".

Some older VSTs might cause issues with Cakewalk. I was hoping to see the name of the VST to verify if this was indeed one of those plug ins. 

Ive never seen anyone Blur out a VST plug in error because they didn't want to spread a negative impression of a software manufacture, most people are more concerned with solving their problems.

No worries though, I wont reply again. I typically come to this forum for one reason. To help people with their problems. but if those people cant give me details to their problems, it's a waste of time for both us. I would hate to trouble shoot this problem with you for 2 days and have your issue be a dated VST plug in. just trying to keep it real.

Best wishes

Share this post


Link to post
Share on other sites

Hi Chuck, 

sorry if You take this conversation too personal. You can freely reply, if You wish, or You have answers, but I think this time is not the case. I appreciate Your help, but this case is not something what is plugin related, random plugins crashed, everytime I switch projects. I'm not asking for any other help except to solve that annoying, but not showstopper bug caused by Cakewalk. Closing Cakewalk and fresh project opening works fine, everytime with all these blurred (not so old and outdated) plugins.  

P. S. Worked 30 years in IT, from programming at beginning, to top management (as CDO in middle sized software company with 50K users). So i have methods to know, what is wrong with any software residing on my computer, so no worry, no need to troubleshoot anything, what only Bandlab programmers can do (I apologize if You are one of them, but i doubt based on Your reaction).

Again, good work, Bandlab team, keep killing these anoying bugs, i hope You collect fatal error info and react appropriatelly. We noticed Your agile activity and I just want to help with info. Simply because of fact, that Cakewalk is my choice for decades, from early beginnings, for my favourite hobby, music :)    

Best wishes to You too :)

Share this post


Link to post
Share on other sites

I sometimes think these are some kind of timing problems. Open CbB "cold" with the project, and the first time leads into a crash, but the second time when most of the stuff already is in caches or whatever, having just been accessed, things go smoothly. I don't know what else could be different between the first and second launch.

But, this is software and there are a few possible orders things happen when multitasking...

Share this post


Link to post
Share on other sites

- You could send Cakewalk a project directly if you'd like. Here's the link

 

- You can also open a project in Safe mode. This might help see if it is a plug in. Maybe not the plug ins fault either, maybe the way cakewalk is seeing it, Open GL, exc.

- There was also a bug fixed in this last update (2019.07-hotfix 2)   Crash on opening project after closing another.

Hope these help

Share this post


Link to post
Share on other sites

Hi,

thanks for replies. I have latest version installed (according to BandLab assistant), because it's really worth to upgrade every time new version is available, but obviously some "corner" of 2019.07-hotfix 2 remains unresolved. I will contact support@ with more detailed data :)

Thanks again for sent links

Have a nice weekend,

Dare  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...