Jump to content
Marco

Help for Pre roll configuration in Cakewalk 2019.07

Recommended Posts

Hi there. fellow members.

I'm new on Cakewalk and I have a problem configuring the metronome: I want to set set the "count-in" option for making the metronome start sounding a couple of bars before the audio starts in order to practice and record with my guitar, but after several tries, search in this forum and looking in the reference guide, I managed nothing. I can make the metronome to sound, but always starting with the audio/playback/recording.

Some details:

- I'm using a Lexicon Alpha as my USB audio interface and the AlphaASIO driver.

- I'm on Windows 10 pro 64-bits.

- I set the clock to audio, as in the reference guide is told that if you are using only audio or audio and MIDI, you better chose this option

- I set the count-in option under the metronome section to 2 bars and checked for both play and recording.

- I press the spacebar to start the playback and then... the audio starts and the metronome sounds but no trace of the count-in measures/pre-roll and I don't know what to do.

I use too REAPER as DAW and there, to configure the pre-roll is dead easy, but here I feel really lost. For what I saw this far of Cakewalk is seems a really nice DAW full of really good features, but I need this to work with it. Can someone help me, please?

Share this post


Link to post
Share on other sites

Preferences > Project > Metronome |
Record Count-in = 2 measures
Recording checked
Arm track, turn input echo on, hit record

  • Thanks 1

Share this post


Link to post
Share on other sites
20 hours ago, Marco said:

- I set the count-in option under the metronome section to 2 bars and checked for both play and recording.

- I press the spacebar to start the playback and then... the audio starts and the metronome sounds but no trace of the count-in measures/pre-roll and I don't know what to do.

The "Record Count-in" option is for recording only, i.e. there's no count-in when you start playback.

But even if you only want to practice along playback, just record your playing (with count-in) and use "Undo" afterwards.

And: It's always possible that you'll record something worth to keep while "just playing/practicing", which otherwise might be not remembered, if not recorded. ;)

 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Marco,

As others have said, the "record count in" feature is for recording only.  Once recording is complete, it  reverts back to straight playback (without the count in).

  One way around this is to record with no count in (using 2 measures as an example).  that way when you play back (leaving the metronome on) you get the 2 measure count in. 

As a bonus, you can turn off the metronome when you want and just have silence before your comp starts..👍

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 8/21/2019 at 1:34 AM, gustabo said:

Preferences > Project > Metronome |
Record Count-in = 2 measures
Recording checked
Arm track, turn input echo on, hit record

 

On 8/21/2019 at 10:31 PM, Klaus said:

The "Record Count-in" option is for recording only, i.e. there's no count-in when you start playback.

But even if you only want to practice along playback, just record your playing (with count-in) and use "Undo" afterwards.

And: It's always possible that you'll record something worth to keep while "just playing/practicing", which otherwise might be not remembered, if not recorded. ;)

 

 

 

 

On 8/21/2019 at 11:34 PM, arlen2133 said:

Hi Marco,

As others have said, the "record count in" feature is for recording only.  Once recording is complete, it  reverts back to straight playback (without the count in).

  One way around this is to record with no count in (using 2 measures as an example).  that way when you play back (leaving the metronome on) you get the 2 measure count in. 

As a bonus, you can turn off the metronome when you want and just have silence before your comp starts..👍

 

 

Ok. Problem resolved. I armed the track and start recording and the pre-roll worked without any issue. I can go on easily with this. Thank you all very much.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...