Jump to content
Sign in to follow this  
TedPiano

Wierd Splap Back on Vox

Recommended Posts

Hi All - Quick Q Re: Recording Vocals

Problem: When recording the vocals I can hear a slapback echo - fortunately the actual recording is FX free i.e. no slapback - (I'm trying totally dry vox recordings with no FX to test the mic and room - Shure SM58 and Bedroom) 

So really the Q is - while using no effects i.e. just the mic in a room/ with Pop filter etc - as I'm singing I can hear a vocal slapback which does not appear on the recording - so it's more of a distraction than anything else - so I suspect my Driver/Asio settings are ok - so where on earth is the slapback coming from

I've put a screen shot of my settings below but just wondered if anyone has any advice/suggestions - again the recordings in themselves are clean - it's just the headphone distraction

Thanks all

Best

Ed

 

2104353726_CakewalkVocalEchoNo1Capture.JPG.3cd16a731c3bdd308ec1c7908bb39359.JPG

Share this post


Link to post
Share on other sites

- Is there a direct monitor knob on your Focusrite ? it sounds as if you are hearing the delay compensation from direct monitor and real time.

- Try wiggling the headphone jack.

 

Share this post


Link to post
Share on other sites

If Chuck E Baby's tip doesn't work, try increasing your buffer size from 128 to maybe 256, can even go as high as 512, as long as it's workable...

 

Share this post


Link to post
Share on other sites

Hi Chuck E Baby & C-Factor - Good Tips - Re: Chuck E Baby - I've got my 2i2 on "Line" - or should it be "Instrument" - Could that be where the problem is? - Obviously I'll check the options and report back - but thanks guys - very much appreciated - Also C-Factor from what you've said I can raise the Buffer size - In fact I only reduced it from a higher rate trying to figure out this annoying echo. Thanks again - will probably be back shortly

Very best

Ed

Share this post


Link to post
Share on other sites

Hi Guy's - Tried the suggestions but still this odd slapback headphone mix is there - can you think of any other possibilities?

Thanks again

Best

Ed

Share this post


Link to post
Share on other sites

I have "Mix Control" software with my Focusrite (Scarlett 18I8). Do you have any sort of Mix control with the 212 that could be "Blending" Cakewalk and direct monitoring together ?

You only have "Input Echo" engaged for the Microphone track itself ? And no Buses, Going straight to the Master Bus ?

Check your routing.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I personally like to disable "input echo" on the track I'm recording and monitor  the direct signal from the Audio Interface control panel.  This way my latency settings are not affecting the actual direct signal that I'm monitoring coming in.

You don't wanna hear both.  Either monitor in Cakewalk OR the audio interface control panel, just not both together. Either disable input echo or pull the direct signal fader down in the interface.  You might have another track with that same input with Input Echo On as well.  You might disable all track Input Echo from the control bar.

Edited by Blogospherianman

Share this post


Link to post
Share on other sites

Hi Guy’s

Thanks again for all the advice – current status

Followed up on all advice and notice the following with regard to the method/advice from Blogospherianman

So far I have the following Positive results in eliminating the “Slapback”

 

2i2 - Direct Monitor On

CBB Vox Track - Input Echo – Off – but need to arm track to hear input

On CBB Vox Track - Recording level approx -12db – but headphone vol feels a little low – therefore how do I boost level for singer?

Re: FX – E.g  Also to give a singer some FX e.g. Reverb/Delay

Current situation – I’m using a send to Buses e.g. Reverb/Delay and then send to an Aux Track for each – does that routing sound the best method of FX separation/control to you?

So – so far so good but just have the above additions Q’s

Any suggestions re the Bus/Aux send process most welcome

But mainly – I really appreciate the help from you all – It’s really great just to have a clean Vox in the headphones without the slapback – thanks again Blogospherianman

 

Thanks again

Very best

Ed

Share this post


Link to post
Share on other sites

What's happening is that you're monitoring via hardware AND software... simultaneously.

The software based monitoring is subject to latency (thus the slap-back).

The hardware based monitoring is near zero latency.

Combine the two (and depending on the amount of latency)... and you'll hear anything from flanging (combfiltering) all the way to slap-back sounding delay.

 

This can happen with ANY audio interface and DAW software (not exclusive to your situation, audio interface, or version of Cakewalk/Sonar).

 

You need to choose a single method of monitoring (either hardware or software - just not both simultaneously).

If you monitor via the audio interface's onboard hardware, don't enable the Input Echo option in CbB/Sonar.

If you monitor via software, make sure to mute/disable the audio interface's onboard monitoring (done via its control-panel app).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...