Jump to content
  • 0
meadowman

Master assigned to silent output message

Question

Things were working fine until I opened a Cakewalk project while not attached to my Focusrite  interface. Now I get the message that Master is assigned to silent output. How do I reconnect Master to my Focusrite? I don't see anyplace to do it.

The Audio & Midi Setup function seems somewhat limited and seems to apply only to new projects.

Thanks.

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
45 minutes ago, meadowman said:

Things were working fine until I opened a Cakewalk project while not attached to my Focusrite  interface. Now I get the message that Master is assigned to silent output. How do I reconnect Master to my Focusrite? I don't see anyplace to do it.

The Audio & Midi Setup function seems somewhat limited and seems to apply only to new projects.

Thanks.

 

The Audio & Midi setup are global settings and will apply to all projects.

The master bus output can be set as follows:

master_bus.gif

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Have you click the Show/Hide Bus Pane button Views.03.3.png which is located at the bottom of the Track view to show Bus Pane?

Edited by HIBI

Share this post


Link to post
Share on other sites
  • 0

Now I see the Bus Pane and am able to set it. Unfortunately now I am getting a lot of noise on playback and record. I think what I really need is a tutorial that will go through the basic steps of setting up. Is there something available? How did you learn to do this?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...