Jump to content
rdailey

Volume Envelope

Recommended Posts

I have stereo piano tracks on which I added automation volume envelopes to each.  Because I made a few errors when adding the envelopes I removed them and then started again.  The problem is that one track works correctly but the other one acts as if there was no envelope at all - even though it shows up on the track.  I have tried everything I can think of to make the two tracks match - for example,  making sure "Automation Read=On" for both, etc.  The problem is that when I remove an envelope and then re-add it, it comes back exactly as before like it was being remembered rather than starting with a fresh envelope.   Also, when the envelope has been removed it no longer shows up on the track *unless* the track is highlighted.

My question: how do I completely remove a volume envelope from a track so I can start from scratch?

SONAR Producer 23.7.0 BUILD 37

Share this post


Link to post
Share on other sites

I figured out what is causing the volume envelope issue but don't know how to fix it.  I have two Mix Scenes, one with the envelopes added and one without.  The problem is that the Mix Scenes do not seem to work correctly with volume envelopes.  In other words, if I add and envelope to one scene it is still there when I recall the original scene.  Is this the way it is supposed to work?  I need separate volume envelope control in each mix scene.

Share this post


Link to post
Share on other sites

did you check the Mix scene settings to see if Track Automation was Checked/Unchecked ?

Track automation.All automation envelopes that live in tracks, including track parameters and plug-in parameters.

Share this post


Link to post
Share on other sites
1 hour ago, Chuck E Baby said:

did you check the Mix scene settings to see if Track Automation was Checked/Unchecked ?

Track automation.All automation envelopes that live in tracks, including track parameters and plug-in parameters.

Yes, Automation is checked.  After I recall this mix scene I must do two things to make it work:

(1)  The "Edit Filter" selection in Track View returns to "Clips."   I must reset it to "Volume."  Why doesn't this setting get saved with the Mix Scene?

(2) I must turn OFF the "Read Enable Paremeters" button in CONSOLE VIEW and then turn it ON again.  If I do this in TRACK VIEW it does not work.

This is one of those complex fixes that I will never remember down the road.  I would really like to know why these settings are not saved and recalled properly in Mix Scenes.

 

 

Share this post


Link to post
Share on other sites

Assuming you're not still on 32 bit, you should check out the latest Cakewalk release. Fixes to take lanes & automation lanes are the main focus of this release.

It'll quite happily live alongside your SONAR install.

Share this post


Link to post
Share on other sites
4 hours ago, rdailey said:

I must do two things to make it work:

(1)  The "Edit Filter" selection in Track View returns to "Clips."   I must reset it to "Volume."  Why doesn't this setting get saved with the Mix Scene?

(2) I must turn OFF the "Read Enable Paremeters" button in CONSOLE VIEW and then turn it ON again.  If I do this in TRACK VIEW it does not work

Have you tried Re-saving this mix scene after (1) + (2) and then applying the new altered Mix Scene ?

Your kind of on a boat in the middle of the ocean on this one. Sonar will never be updated but Bandlab will and its Sonar only better.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...