Jump to content
Sign in to follow this  
Johnbee58

Instachord

Recommended Posts

Does anybody know how to configure Instachord in CbB?  Any help would be appreciated.

🙂John B

 

Share this post


Link to post
Share on other sites

Hi John. Open up 2 soft synths, InstaChord and another one (that you want to play the sound of).

At the top of InstaChord click the DropDown where it says VST2 and select enable MIDI out.

The input for InstaChord will be your keyboard instrument.

The input for your other instrument will be InstaChord (enabling MIDI out makes this possible). The output should be Master.

You'll probably have to read up a bit on how to use this, its kind of different. Good luck!

 

Share this post


Link to post
Share on other sites
1 hour ago, parboo12 said:

Hi John. Open up 2 soft synths, InstaChord and another one (that you want to play the sound of).

At the top of InstaChord click the DropDown where it says VST2 and select enable MIDI out.

The input for InstaChord will be your keyboard instrument.

The input for your other instrument will be InstaChord (enabling MIDI out makes this possible). The output should be Master.

You'll probably have to read up a bit on how to use this, its kind of different. Good luck!

 

Did this.  No dice.

😕

Share this post


Link to post
Share on other sites

A couple of other things..make sure echo is enabled on both tracks.

And out of the box  ...middle C is the only key that works, on my system, anyway. You could try changing MIDI - Process, to Pass (top right area) and I would think that if the keyboard works, you're good. Change Pass back to Process to go back to InstaChord mode. You got to load some Presets and Press C3 along with C5 and play around pressing a low key and a high key at once.

For me, I found that the time it took me to learn this one would have been better spent on my keyboard skills!

Good luck!

Share this post


Link to post
Share on other sites
4 minutes ago, parboo12 said:

A couple of other things..make sure echo is enabled on both tracks.

And out of the box  ...middle C is the only key that works, on my system, anyway. You could try changing MIDI - Process, to Pass (top right area) and I would think that if the keyboard works, you're good. Change Pass back to Process to go back to InstaChord mode. You got to load some Presets and Press C3 along with C5 and play around pressing a low key and a high key at once.

For me, I found that the time it took me to learn this one would have been better spent on my keyboard skills!

Good luck!

Glad I only blew $10.00 on this and not the $90.00 they usually want.  It's not very user friendly.

🙂

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×