Jump to content
  • 0
sakata

Help me from Japan

Question

Posted (edited)

こんにちは。Hello.

プロジェクトを開きました。

SI-Drum Kitのトラックをクリックすると、クラッシュします。

なにもできません。

トラックを消すことも不可能です。

助けて下さい。

 

Windows7 Ultimate 64bit jp
hp compaq

Core2Duo E6300

Mem2.75GB

SSD 63/120GB

 

2019-0810-185247(487x429).jpeg

Edited by sakata

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
5 minutes ago, sakata said:

Translation:  "Hello. Opened the project. Clicking on a track in the SL-Drum Kit crashes. I can't do anything. It is also impossible to erase the track. please help me."

Windows7 Ultimate 64bit jp
hp compaq

Core2Duo E6300

Mem2.75GB

SSD 63/120GB

 

Can you expand a bit on the steps you took up to the point it crashes?

In other words, is it when you insert the SI-Drum Kit, or had you already insert it into a track ?

Had you loaded any kit or program into SI Drum Kit before it crashed?

Share this post


Link to post
Share on other sites
  • 0

初めて挿入した時はクラッシュしませんでした。

挿入し、しばらく使用しました。

そして、やはりドラムは必要ないと思い、消そうとしました。

すると、クラッシュしました。

保存するか尋ねられたので、保存しました。

その後、デバッグモードで、保存したプロジェクトを開いて、ドラムキットをスキップして開きました。

すると、クラッシュしませんでした。

この時、ドラムキットを消そうとしました。

すると、右クリックした瞬間クラッシュします。

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, sakata said:

初めて挿入した時はクラッシュしませんでした。

挿入し、しばらく使用しました。

そして、やはりドラムは必要ないと思い、消そうとしました。

すると、クラッシュしました。

保存するか尋ねられたので、保存しました。

その後、デバッグモードで、保存したプロジェクトを開いて、ドラムキットをスキップして開きました。

すると、クラッシュしませんでした。

この時、ドラムキットを消そうとしました。

"It didn't crash when I first inserted it. Inserted and used for a while. And I thought I didn't need a drum, and tried to erase it. Then it crashed. I was asked to save it, so I saved it. After that, in debug mode, I opened the saved project and skipped and opened the drum kit. Then it did not crash. At this time, I tried to erase the drum kit. Then, the moment you right click, it will crash."

 

A few things to try:

See if you can reproduce in a fresh project - try to use the same drum kit or program you used before. If you can't reproduce, then maybe your original project has somehow become corrupt, otherwise it points to an issue with SI Drums.

If it's an SI Drums issue, try uninstalling the SI Instrument Suite, and re-installing from the BandLab assistant.

If its a corrupt project issue, there's a number of ways you could proceed (each with pro's and con's), but probably the easiest is:

CTRL + A to select all tracks, then right click on one of the tracks (not the one that is crashing!) and save it as a track template

Make sure  you've got "Allow only one project open at a time" unchecked within Preferences->Advanced, and create a new project so you've now got both your old project and the new project open.

Insert the track template you created the new project.

Select all the tracks in your old project, then go to Insert->Copy Special and all the options you want copied across. Then on the new project, click on the first track created when inserting the track template, and paste.

If this doesn't work, the best advice I can give is to contact support@cakewalk.com.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

@sakata さん
将来同じ問題に遭遇するかもしれない人達の為に、何をしたら解決したのかを記載しておくと良いかもしれません。

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×