Jump to content
EDT

Input Echo on TTS-1 not working during record

Recommended Posts

I have just encountered a new problem. I am using the TTS-1 synth but the input echo doesn't allow me to hear what I am playing during recording.

It works before recording when the input echo button is on, but as soon as I press record it doesn't work. The midi track records the notes I am playing, I just can't hear what I am playing. Yes, I have tried muting all the other tracks and I have checked that the TTS-1 track is the only one armed and with input echo switched on.

I have also used the SI-Bass and SI-Strings just now on the same project and have not had the same problem with them, so it appears it is something within either the TTS-1 or the record function in Cakewalk which I need to change?

Please help....I need to get this track finished once and for all!

Share this post


Link to post
Share on other sites

You probably don't have everything set correctly. I just tested this to make sure there wasn't some new bug and I'm not having an issue. 

Try this to test. 

Insert the TTS-1 and open the GUI interface. Set it's output to your Master buss.

Check it is working by clicking the note icons at the bottom of the GUI mixer. 

Insert a new midi track

Set the midi tracks input to your controller ( i used the virtual controller for this test) 

Set the midi track output to the TTS1

Set the midi track  Channel to desired channel. 

Now toggle the midi tracks input echo until it is orange and play a few notes to see if the meters are moving.

There should be 3 meters responding, the midi track, the TTS-1 instrument track and the TTS-1 GUI channel strip. 

If you don't see the meter responding then you might have more than one TTS-1 inserted. 

Check " Tracks" - " Tracks Manager" for hidden tracks. 

Toggle record for the track and then hit R for record. 

You should hear the TTS-1 as well as see the channel level meter responding as you record. 

Another issue is if you have the Microsoft GS Wavetable synth checked under preference/ midi/ devices. Un check this, you don't it. 

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...