Jump to content
Ze Carlos

[SOLVED] Problems after July update

Recommended Posts

8 hours ago, Billy86 said:

I see this is marked SOLVED, but don’t see the definitive answer to the issue. Did I miss something?

My solution is on post #8 I believe. Again, the title on this thread is misleading because the issue was not related to the July update. 

Share this post


Link to post
Share on other sites
13 hours ago, Pete Brown said:

There are LOTS of variables here, but with nvidia GPUs, make sure to set it to prefer maximum performance: (NVIDIA control panel -> Manage 3D settings -> Global Settings). Folks on other forums have found that that setting alone appears to have a big impact in DPC latency. It's not something I've measured, myself.

This is an interesting observation, and most recommendations have been to only install the Graphics and PhysX drivers for the NVidia installation (not the personal experience or 3D stuff). I have gone so far as to disable the NVIDIA Display Container LS and NVIDIA Telemetry Container services... I found that NVidia is quite adamant about that telemetry service, so much so that it will not allow users to do anything with the files that it creates. It removes all of the control panel drill downs into NVidia settings, but Win10 hasn't seemed to have any issues using the drivers.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...