Jump to content
Jesse Jost

How do I report a problem with a Cakewalk product?

Recommended Posts

Dear Jesse, I have been trying to change may ID on Cakewalk. In fact, I did it. To confirm these changes, I should receive a message via e-mail. The problem is that I don't receive this e-mail message!!! And now I can't access my account on Cakewalk!!! Could you please help me? 

Share this post


Link to post
Share on other sites

Hey Silvio, all set. Give it a shot, and shoot an email over to support@cakewalk.com if you have any trouble or need a password reset, etc. 

  • Thanks 1

Share this post


Link to post
Share on other sites

I haven't been working in music for a few years and have come back to discover that the cakewalk account is gone.  So how do I get access to the existing SONAR products that I own, including the latest Sonar Producer X3e patch.  Thanks.

Share this post


Link to post
Share on other sites

The two programs look similar. That familiarity is a good thing when trying to learn a new version. That said, there have been quite a few bug fixes, enhancements and new features in the years since X3. Whether they are meaningful to you depends on your workflow and if you choose to take advantage of the changes since X3. Here are the SONAR and CbB update notifications. For the most part, it is possible to ignore all the changes since X3 and use CbB just like the 6 year old SONAR X3.

Share this post


Link to post
Share on other sites

Hi Jesse, my hard drive crashed (not due to cakewalk) and I downloaded bandlab assistant but can't get cakewalk. I got cakewalk theme and melodyne but when I try to run cakewalk installer, it says file corrupted download again. I've tried 10 times. Any advise, is it because I had it already? Thanks

Share this post


Link to post
Share on other sites

I use a Snowball USB mic. The vocal track is distorted. There's no clipping, in fact the input volume is low.  Recommendations?

hblanecox@gmail.com

Share this post


Link to post
Share on other sites

@bliane cox,

You may want to remove your email address from your post.  A lot of automated robots collect email addresses for SPAM distributors.

The Blue Snowball has been available for awhile and uses the native, Windows class compliant USB driver.  All that means is it works for a lot of people but isn't working for you.

How does the audio sound if you use the snowball outside of Cakewalk?  Have you tried using it with Audacity, https://www.audacityteam.org/, or another free to download recording program?  How does the microphone sound if you use it to speak with someone over the internet?  How about if you go into the Windows Control Panel and test the microphone under the record tab, how much does the VU meter move?

What I'm trying to do is think of tests that can help separate the problem into either (1) there's a physical problem with the hardware, (2) a problem with how Windows is set up or (3) a problem with how Cakewalk is set up.

Share this post


Link to post
Share on other sites

Buenas tengo un problema. 

Cuando guardo un proyecto me dice que no tengo espacio en el disco y tengo espacio de sobra ¿ por qué?

Share this post


Link to post
Share on other sites

 when I open cakewalk a red pop up of activation required appears. It advises me that:  Saving is disabled until you activate Cakewalk via Bandlab assistant.

I found no  info on Bandlab on how to reactivate  this foundamental  option.  Does anybody  know how to do that?

Thanks 

Share this post


Link to post
Share on other sites
Posted (edited)

Transport suddenly had slow or no response. It can take several seconds to repond to transport controls (via keyboard or control surfaces. In fact this is true of any function such as mute, solo, etc. I have not changed anything on the machine. Tried reloading, restarting to no avail. Freezing VST tracks and deleting the VSTs (Groove Agent and DW Drum enhancer) However, it seems to day, I loaded a previous version of the project that had lesser tracks, which always worked. Closed that, loaded thelater version wthat has more tracks and it seems okay! Any ideas about why this can happen. I am running 8.1 Pro, Intel i7-4700 MQ, All drives are SSD. 32GB Ram, all extraneous services disabled.

I closed Cakewalk and later reopened and the same behavior with responsiveness occurred. It seems that the further into the playing project it gets so bad as to be practically unusable.

Thanks in advance.

I tried increasing playback buffers and that seems to work. Keeping fingers crossed.

Oh  boy started happening again.

Edited by Ron Benvenisti
Problem is recurring

Share this post


Link to post
Share on other sites
On 4/27/2020 at 2:58 PM, Ron Benvenisti said:

Transport suddenly had slow or no response. It can take several seconds to repond to transport controls (via keyboard or control surfaces. In fact this is true of any function such as mute, solo, etc. I have not changed anything on the machine. Tried reloading, restarting to no avail. Freezing VST tracks and deleting the VSTs (Groove Agent and DW Drum enhancer) However, it seems to day, I loaded a previous version of the project that had lesser tracks, which always worked. Closed that, loaded thelater version wthat has more tracks and it seems okay! Any ideas about why this can happen. I am running 8.1 Pro, Intel i7-4700 MQ, All drives are SSD. 32GB Ram, all extraneous services disabled.

I closed Cakewalk and later reopened and the same behavior with responsiveness occurred. It seems that the further into the playing project it gets so bad as to be practically unusable.

Thanks in advance.

I tried increasing playback buffers and that seems to work. Keeping fingers crossed.

Oh  boy started happening again.

The only time I've experienced this is when using a laptop with the onboard Realtek sound device in ASIO mode. Switching to WASAPI mode in Preferences->Audio->Playback & Recording fixed for me.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for the reply. I do have a Realtek card but I disabled it immediately (with a lot of other stuff) because I use ASIO ADAT to communicate with multiple systems in many channels and timing in my studio So WASAPI won't do it for me. I could uninstall the Realtek driver, but I'm afraid everytime I reboot, Windows will find it and automatically reinstall the driver and I have to go uninstall it again!!!!! I'm not even sure that will fix things.

I seemed to have narrowed it down to the Console window. Any changes to it's size, after the project loads and it is undocked, kicks it in. This only started happening with the latest release and projects created with it.  I've seen no problems with projects created with earlier releases.

Now I know this may seem like a strange theory but I have proven it over and over again. I think their is a video related bug that slipped into the console view with the latest release. This is when it first happened. It is especially nefarious with multi monitors. I have always had a track view on one monitor and a console view on another with nary a problem. I tried both the built in GPU (Intel HD 600) and the GeForce GT-770M with no difference.  As of now I am thinking that if I rollback a release, things should go back to normal, I hope, But as you know, I can't do that through the Assistant, and legacy releases are just not available. I kind of wish I downloaded earlier releases standalone and not via Bandlab Assistant which apparently deletes them from the download folder with no option to roll back. 

 At least then I would have a back-up. I could go to a back-up I have, weekly, but I would not know which files to restore without screwing things up. Would restoring just the Cakewalk Core files I mention here, in file folder work? The Re the only files seem to be changed recently:

Cakewalk.exe (4/24/2020)

TTSImage,dll (4/24/2020)

TTSRes.dll (4/24/2020)

The latest file before that is libsndfile-1.dll (4/2/2020)

Thanks for your help,

Ron

2020-05-02_21-24-04.png

Edited by Ron Benvenisti

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...