Jump to content
Sign in to follow this  
Zo

Cubase quantize hell

Recommended Posts

Posted (edited)

Hi amigos , i just want to ask you cubase head how did ya get the quantize to act the same as sonar or studio one !!

No matter the settings , it gets always off my playing , usually input quatize at 16 is more than enought ...

i tried the same playing in sonart and s1 and all good , in cuabse it's just a catastrophe , grid on fallow quatinze, quantize at 16 straight ..and input quantize on ...i also noticed more altency in feeling and i immediatly switched of Asio guard but it didn't helped !!

 

Still in demo mode , this typically will def make me sell this mf !!! simple stuff i can't do while i can deep in post production ?

I just dsicovered that i can't use soundforge with it ,can extrac chords from audio ect ... this issue will def make me go back to Cake and S1

Edited by Zo

Share this post


Link to post
Share on other sites

Check your quantize settings and make sure you don't have any swing on and that you're at 100% quantize...if your grid is set to 16ths and you set quantize to 16ths your notes should snap to grid as long as snap is on and AQ is activated. As far as latency, check your audio interface under Studio/Studio Setup...I run at 2,000 in Sonar and Cakewalk(there's no latency to speak of, it's just an old interface and upping the samples was better) but running at 64 in Cubase...give it a shot. Personally I'm having a great experience in Cubase, just had to get out of the Cakewalk mindset(been running Cakewalk software since Sonar 8). The way multi-outs are handled for VST instruments is wonderful, you can choose which outs to use as opposed to Cakewalk where it's all or nothing. I don't miss that live recording nonsense for VST's either...every time I insert a Multi-out VSTi in Cakewalk I have to disable record in every audio track...should be a disable somewhere in settings! Cubase works normally. Now with that said there's things in Cakewalk that Cubase could definitely use :)

Give it a chance, even if you don't switch over it'll be another tool in the box!

Bill

Share this post


Link to post
Share on other sites

Almost forgot, the Sound Forge thing was a bummer here as well but I ended up grabbing Wavelab Pro and it works in Cubase just like Sound Forge in Cakewalk...and I find that Wavelab is more advanced than Sound Forge...and it's on sale right now ;)

Bill

Share this post


Link to post
Share on other sites
Posted (edited)

Thks Bill of course i chcked all this , still ûconsistant , i ve found an article on sound on sound about this type of reports from mainly windows users , i think it s a deep issue with winodws double clocks in cubase messing this up ... 

 

https://www.soundonsound.com/techniques/solving-midi-timing-problems

 

I tried some of those stuff 

 

https://www.steinberg.net/forums/viewtopic.php?t=144694

Edited by Zo

Share this post


Link to post
Share on other sites
11 hours ago, Cookie Jarvis said:

I'm running Win 7 Ultimate so I'm not dealing with Win 10 "improvements" ;)

Bill

Bill , what interface do you have ? i have an rme  , it's capable of doing the cubase direct midi driver thing for midi and still no go i tried synced to system clock and not ...i'm literrally putting this on sale and already have requests !!

Shame if you aske me because all my other daw handle stuff out of the box , let's say i can make it work , it would have been 2 weeks of fight to record a midi clip properly ? nah ...i can let go a lot of small annoyance here and ther for a daw , but if a vet like me struggles on a crucial thing like that ? imagine a new cat buying this and facing the same issue ...i even read on a forum that a newbie was happy because he said "i'm recodring unquantize and then quantize by hand , it works great " !!! omg !!

Share this post


Link to post
Share on other sites

Zo, I'm running an old PCI interface- Echo Layla 3G. I run it at 96khz and 24 bit. In Cubase you can choose 32 bit floating or 64 bit floating, I use 32 bit. Everything has been running good for me, I just needed to learn the different labels and workflow, not that it's that much different.

Unrelated- I lost one of my videocards Saturday...got a couple of new ones coming this week, that and another 8gb of ram, that'll get me to 24gb. I use 4 monitors so I run 2 identical videocards, each with dual DVI.

I've been reading the Cubase manuals and it's a pretty deep application...I hope you get the Midi problem sorted!

Bill

Share this post


Link to post
Share on other sites

Oh yeah, I've run with input quantize on and off and I'm not experiencing the Midi troubles you are...come this weekend I'll look into my preferences to see if I did anything special.

Bill

  • Like 1

Share this post


Link to post
Share on other sites
On 7/22/2019 at 12:06 PM, Cookie Jarvis said:

Oh yeah, I've run with input quantize on and off and I'm not experiencing the Midi troubles you are...come this weekend I'll look into my preferences to see if I did anything special.

Bill

Thks a lot Bill let s do that if this week end i cant get it sorted , i will sell it and basta ...

Share this post


Link to post
Share on other sites

UPDATE :

 

Ok guyz , i've been able to get stuff getting more on their foot 

 

Here’s my settings:

Devices (menu)
Device Setup
MIDI Port Setup
- Use System Timestamp for ‘Windows MIDI’ Inputs (Yes)
- Use System Timestamp for ‘DirectMusic’ Inputs (Yes)
Vst Audio System
- Audio Priority (Boost)
- Adjust for Record Latency (Yes)

 

 

Quantize and notes placement are back to serious stuff , now THE LATENCY .... the first thing i did was to check plugins , Pro Q on my monitoring section (to do what sonarworks does) has a latency inferior of the roudntrip latency i have in my audio seetting

In : 5ms

Out : 6ms

 RTL = 11 ms (@ 256 samples on my RME) 

 

So in théory it should handle the 3 ms of a plugin for exemple without adding any noticeable latency (i mean like feeling 40 ms latency !!)

I struggled to find an option that is of course hidden by default , the PDC button up left on the control bar that is dissengaging the leatncy compensation and it worked wonder !!! BUT why ? 

 

What's wrong with cubase PDC ? i have the exact same routing in S1 , SONAR , LIVE , PT ect ...and nothing like that !!!  even if i bypass the plugin it's still latency until i clik on dissabling PDC , but more crazy is that , are we supposed to not use ARC or SOnarworks or a simple ZERO latency limiter on master for safety if we want to PRODUCE in GOOD conditions ? 

 

Happy face switched fast here ....please help get it back !!!

Share this post


Link to post
Share on other sites

Several questions that can help me :

 

1) is there a way to de activate PDC but keep fx to be used ?

2) why if i clikc on the on/off switch of an insert bin it deactivate the plugins inserted but latency still being considered ?

3) Is there a way to to disable the ^plugin from the insert bin without having to open the gui and deactivate it (not bypass, since bypass seems to not kill latency calculation)

 

Danke , Thks , gracias , gracie mille , merci !!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×