Jump to content
Jesse Jost

[CLOSED] Cakewalk 2019.07 Early Access 1

Recommended Posts

Man, I LOVE the new "Smart tools" !!!!! Thank you!!!

BTW, if there is time to work on things, could you please take a look at this "bug"?

I was hoping it is fixed in next release, but after trying the new 07.2019 EAP, the problem is still there.

Thanks Noel!

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Noel Borthwick said:

I think you were asking about sound on sound recording. Takes are only committed on stopping record so you may not be able to hear the prior loop passes until you stop. I understand what you want though...

Thanks Noel, you are correct that it what I was asking about.

Share this post


Link to post
Share on other sites
Posted (edited)

I've lost my project load toast notification and vst scan toast. Anyone else?
FWIW, I have my nic disabled when I use Cakewalk and I have update notifications turned off.
edit: Just tried it with nic enabled, no difference.

Edited by gustabo
update

Share this post


Link to post
Share on other sites

They still work here.

Does the scan toast show up after clicking the scan button?

Is the project load notification enabled in preferences?

Share this post


Link to post
Share on other sites
24 minutes ago, scook said:

They still work here.

Does the scan toast show up after clicking the scan button?

Is the project load notification enabled in preferences?

No toast at all.
Yes it's enabled in prefs.

 

Share this post


Link to post
Share on other sites
On 7/21/2019 at 1:38 PM, Noel Borthwick said:

Thanks Mark that really looks like there is some bad state management in the driver itself. When you stop and start the transport cbb goes through and starts and stops the driver. I've seen cases in the past where some drivers don't properly handle fast transitions and are likely failing one of the state transitions. I'll see if I can repro it with your recipe with the 6i6

Interesting... I wonder then if ASIOLink doesn't actually stop/start Focusrite's driver when it receives a start/stop, or maybe it just does it in a slightly different way?

Another thing, when playing starts normally again after previously motorboating, the end tail of whatever was meant to be playing before can be heard. So it's not flushing its buffer properly when it gets into this state. Of course this might just be a symptom of something obviously going wrong, but it might also point to the focusrite driver being especially fussy about the order or timing of calls.

Share this post


Link to post
Share on other sites
7 minutes ago, scook said:

Could they be on a second monitor?

Three monitors, not on any of them nor behind anything.

 

Share this post


Link to post
Share on other sites

Have you tried enabling all notifications?

Share this post


Link to post
Share on other sites
Just now, scook said:

Have you tried enabling all notifications?

Yes

 

Share this post


Link to post
Share on other sites

Guess it's up to the staff. I cannot reproduce or think of anything else to check (except maybe running on one monitor).

Share this post


Link to post
Share on other sites
2 minutes ago, scook said:

Guess it's up to the staff. I cannot reproduce or think of anything else to check (except maybe running on one monitor).

thanks though

Share this post


Link to post
Share on other sites
Posted (edited)

Problem in 2019.7? Anyone else seeing this?

 

Editing Volume Envelope in Track (not envelope lane)

Using Sound on Sound

Pointer selected as tool with all options selected

The mouse allows no access to ANY tool to edit the envelope.

Works fine on the automation lane...

 

Edit:

I edited in the automation lane then closed all lanes and now the envelope responds normally.

I will explore this some more.

 

Edited by Keni

Share this post


Link to post
Share on other sites
11 minutes ago, Keni said:

The mouse allows no access to ANY tool to edit the envelope.

What was the edit filter setting on the track?

Share this post


Link to post
Share on other sites
5 minutes ago, scook said:

What was the edit filter setting on the track?

1st attempt it was set to clips and I tried using shift-click to access the envelope

Next I tried using center-button-click to popup the fliating window (forget the name) that has a drop down to select from

and finally selecting from the track dropdown...

None initiated any respone of any kind.

Finally I opened the automation lane and it worked there. After which closing the automation lane now allowed all of the above to work fine. I will seek to reproduce somewhere else. Maybe a glitch?

 

Share this post


Link to post
Share on other sites
2 hours ago, scook said:

Guess it's up to the staff. I cannot reproduce or think of anything else to check (except maybe running on one monitor).

Good news, the bakers were able to reproduce on a 3 monitor setup like mine!

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

That is good news. I would never be able to repro. Even though I have two monitors connected, I rarely use both for CbB.

Share this post


Link to post
Share on other sites
Posted (edited)

First off,  Great job bakers! Love the ability to customize the smart tool!!!Although, I keep accidentally opening  the inspector when I click a certain way on a clip, is that customizable too? J/ch

Apologies in advance for the long list, but I’ve seen your fix list and I have faith in your capabilities! 😁

Could we fix the midi take lanes nudge issue please?  Create a midi track record several takes. Mute all but the one you want to edit.  In PRV lasso some notes.  Nudge right or left and the notes will vanish appearing pasted into one of the muted takes.  Expected behavior would be that the notes would just nudge to the right or left staying in the clip they belong to.

Another weird issue is Midi search back recalling CC Data from a muted clip.  

Bounce to track is not searching back midi CCs.  So if you have a CC at the top of the song and you highlight the last section of the song for bounce, the CCs before selection are ignored.  Hate to have to repaste any CCs just to bounce a certain part of a clip.  It plays back fine (except for muted CCs😉)

Also upon pressing the spacebar to stop I’m getting random midi notes hanging that needs the sustain pedal pushed to stop the ringing.  Adjusting Midi buffer has no affect. This has never been an issue before.  

With Load balancing enabled using waves Axxe compressor there is a loud crackling before and after the audio clip.  None during the clip.  Unchecking load balance fixes this issue.

Very annoying clicking sound on start and stop.  Adjusting the audio fade on start setting helped the starting, adjusting Fade on stop didn’t help, made more of a stutter.

Nudging audio during playback can sometimes cause a loud click leaving the audio engine unable to send audio through. The Focusrite mix control shows a really high noise that you can’t even hear lighting up the output.  This requires a restart of Cakewalk to bring it back.

Random songs where bypassing or un bypassing effects via button in the bin causes the track to play out of time until stopping and starting again via spacebar.

Random clips nudged will play out of time until stopping and starting again.  Nudging two Accoustics, one high and one low and the high one was out of sync until stop and start again via spacebar.

After entering an offset number in the Midi Quantize plugin the spacebar does not Play until you click somewhere else.

Muted CC data and CC Clips still show in the PRV making editing VERY difficult!  No option to hide muted CC.  Only option is to move all other data to a separate midi track temporarily.

Also the Transport bug. 🐛 

Thanks again in advance!

 

-—-Michael

aka The Blogospherianman

 

 

One last thing, Un-freezing instruments sometimes results in the loading of either a default patch or no patch at all.  Seems connected to projects that have archived or deleted tracks.  Half of my current 12 song album I’m producing for work had Synth Rack issues when unfreezing.   I know, I’m one of the biggest advocates for Bounce to track then disconnect. Reconnecting if needed, but sometimes I take a chance on freezing, getting burned.  

Luckily I back up often, Save As Project- tempo map, add drums, add keys add guitars add vocals, mixing.  I’ll even Copy the Last open file without opening and rename it what I’m working on next in the song so I don’t even open the previous save.  Plus I save instrument presets for the songs inside the project folder and instrument browser if I think I’ll use it again.  

Please solve the unfreeze issues if possible.

 

Again Thanks for your time!

 

—-Michael

 

 

 

One more thing, could we get back the ability to use layers on tracks already frozen like we could in X1.  I hate having to start a new track just to have lanes available.

 

Thanks! 😉

Edited by Blogospherianman

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...