Jump to content
  • 0
WOTZEFAK

totaly new to this / help needed

Question

Hello everyone, first of all i wanted to say sorry for my bad englisch. 

I´m totaly new to cakewalk, and things just wont work out for me...

I want to explore Cakewalk by myselfe, i think thats the best way.... learning by doing, but i cant even get it to start.

For now i want to record an e guitar.

I´m using an i7 laptop with win 10 and the focusrite scarlett 2i4 second gen interface.

ive downloaded/installed  the latest drivers.

Windows is showing me that the interface is available, cakewalk is showing me that the interface is available. 

Audio is working just fine, listening to music by pc.

But there is not 1 little tone given by cakewalk. i dont know if i screwd up in the cakewalk settings ore what ever. 

i will add some screenshots of the settings. i hope someone here has got the nerves to take some time and help me out. 

thanks and keep on rocking

1.jpg

2.jpg

3.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Here are the setup instructions for the Focusrite Scarlett 2i4. The setup for CbB is the same as SONAR Platinum.

Once you have setup CbB according to the instructions above, it may be necessary to adjust the latency in the software supplied by Focusrite.

 

Keep in mind, this forum automatically reduces the size of large images. This is done because users have a 50MB quota for uploaded images.

When posting full screen images, the results are rarely usable. To avoid resizing and needlessly reducing your image quota, do not directly upload full screen images or other large images. Instead, post the images to an image service such as imgur.com and embed links to the images in your posts here. Linked images are not resized and do not count against your image quota.

  • Great Idea 1

Share this post


Link to post
Share on other sites
  • 0

I can't read what it says in your images, but if you've got the Focusrite set up correctly, maybe you have not activated input echo ("J" in the image) on the guitar track you are trying to record. If not, you won't hear anything until you start to record.

image.png.e67ba6f5c5e7d308ca18029f4964fe5d.png

Share this post


Link to post
Share on other sites
  • 0

Thank´s, that actually helped. 

I now can record guitar, vst plug ins all that stuff works just fine.

Here´s my latest problem. 

I create an empty project  and import a new midi file.  It loads up, and i can play that file. I see that the file is played ( green faders/graphs are moving) but i cant hear nothing. I cant figure out why. I´ll upload a picture again.

1234.jpg

Share this post


Link to post
Share on other sites
  • 0

You need "tone generator" to play MIDI. Either external MIDI synth, or softsynth.
Cakewalk comes with bundled default softsynth called TTS-1.
To make it simple, in Cakewalk menu, click Insert--> Softsynth --> Cakewalk --> Cakewalk TTS-1.

Then route your MIDI track's output to that TTS-1 track to make sound.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...