Jump to content
Brad Belmondo

Connections of [2] VStudio-100

Recommended Posts

Not too sure of the placing of this post as he hardware section had been eliminated. 

I recently acquired a second VStudio-100 , I have been using my original with Sonar and Cbl for quite a few years trouble free. I am wondering if anyone has a [2] VS-100 setup they could share with me, the connections and setup,  as I am not getting this to function as one.  I do know that they can some how be connected and sync'ed but can not for the life of me find the info online to do so.  Any help would be appreciated.  Thanks

Share this post


Link to post
Share on other sites

I owned one for about five minutes some years ago, so I can't offer any specific help other than ask if you checked the user manual?

I just glanced through it and it seems like you need to connect Roland devices using their V-Link protocol that's explained on p.57.

There might be additional info in the other "related" guides... All available here:

https://www.roland.com/global/support/by_product/v-studio_100/owners_manuals/

 

Share this post


Link to post
Share on other sites

Thanks for the reply JonD...Yes I went through all the VS100 info that's out there including manuals that I have that came with my original...I am not quite certain the VLink will be successful for adding another VS100.  The connections seem rather obvious, but the setup in BandLab as the main Control Surface is what's also getting me confused.  Thanks for the input

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×