Jump to content
Michael Fogarty

SOLVED -Beep when opening Cakewalk and Sound Forge

Recommended Posts

Posted (edited)

One beep with Cakewalk, two beeps with Sound Forge. Kind of scary. Windows 10 - other specs in my signature. 

Edited by Michael Fogarty

Share this post


Link to post
Share on other sites

Are these like those internal speaker beeps on boot up?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, John said:

Are these like those internal speaker beeps on boot up?

they sound just like that but they are coming through my external speakers - I guess through the MOTU.  2 Beeps for Soundforge - 1 beep for Cakewalk. So far, it doesn't seem like other programs beep.

Share this post


Link to post
Share on other sites

Are all your plugins activated, in other words no plugins in demo mode?

Share this post


Link to post
Share on other sites

interesting you would say that. It is a similar sound but 

1.softer. Plus,

2. in demo mode it keeps doing it. This only happens when I open the program. It doesn't ever do it after that.

Share this post


Link to post
Share on other sites

OK I have never run into this sort of thing. I am out of ideas. Sorry.  I have Soundforge  too.  

Share this post


Link to post
Share on other sites

Have you checked your Windows sound scheme?

Maybe some strange alert has been assigned a sound?

Share this post


Link to post
Share on other sites
Posted (edited)

I'm just guessing that... may be getting beep sound from speakers, when load more than expected to Windows system. I have experiences getting that beeps few times but I don't know what caused it. Sorry...

Oh, it's edited... so I have no idea.

Edited by HIBI

Share this post


Link to post
Share on other sites
Posted (edited)

I figured it out. I plugged in my Yamaha keyboard for rehearsal for live gigs I have coming up this weekend via usb and it has an audio interface in it. I just disabled it in control panel. RELIEVED.

 

EDIT - so I stopped getting notification sounds but opened up Sound Forge and the beep was still there even though the Yamaha card is disabled in control panel. However, if I turn the keyboard OFF - not just volume down, then no beeps. Yokatta!!

Edited by Michael Fogarty
  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Michael Fogarty said:

I am also getting notification beeps from this forum. I wonder what changed. My system sounds are off.

Maybe because lately Jesse Jost was working for fixing email notifications. That notification beep comes from browser.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×