Jump to content

Recommended Posts

Has anyone here started or are using the Steinberg UR 44 interface ? I have invested in this and replaced my ESI1010 And Roland Quad although I have recently moved back to the old set up ( Lash-up ) due to the fact it does not seem possible to get out rigged gear in and out of this without feedback! Blurb says that this interface has a 6 x4 connectivity but having moved Heaven and Earth and for the life of me I can't get a send without it feeding back!ūüė© I have been messing around with studio gear since Cakewalk was just that and the 688 midi studio was cutting edge ... but I have to say this problem has me scratching (no it's not hives ...although I am old)

All & any input would help BUT if you are not using / have experience of this piece of hardware don't respond with the 'have you tried' stuff ... 

I have sent an Email to SB but as yet their keeping their head low ... my thinking is they know their holding ten ton weight that's only going down!

In the meantime if you were thinking of investing in one of these .....Hmmmmm 

Share this post


Link to post
Share on other sites

I've been using the UR44 for about a year now, and never had an issues with it.  I haven't used it with Cakewalk, so I can't speak to that.  But if could give me an example setup with Cakewalk, I'll see if I can reproduce it and let you know my results.

Share this post


Link to post
Share on other sites

I use the UR22 but only for midi, and it's great. In addition to the email to SB, I would do some googling. someone out there has probably figured this out, you just need to find their post.

Share this post


Link to post
Share on other sites
14 hours ago, Musicianaire said:

I've been using the UR44 for about a year now, and never had an issues with it.  I haven't used it with Cakewalk, so I can't speak to that.  But if could give me an example setup with Cakewalk, I'll see if I can reproduce it and let you know my results.

Thanks for the interest and response.

For the record I have used  this with Sonar Platinum & Cubase 9.5 and now 10 on a Windows 7 64bit. The setup I have tried is to send a vocal track via an external FX track as shown in the following UT Vid :- 

All functions if I just use this interface as a means of getting sound in and out of the DAW's work fine, in fact if not for this problem I would give this a gold thumbs up, however I do use a Voice Live for backing vocal so it really needs to work in the box.

Your thoughts are VM appreciated

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

√ó
√ó
  • Create New...