Jump to content
mwall

Was LP-64 EQ replaced with L-Phase EQ?

Recommended Posts

After purchasing Sonar Platinum a couple of years ago, and with the subsequent temporary fall of Cakewalk, I kind of stopped recording. Now I want to start back, but when I open up projects created Pre-Sonar Platinum, the LP-64 EQ plug-in I used I used in that project is not available. I can't find it installed anywhere. I have purchased a new computer since this project was created and only reinstalled Sonar Platinum. I see in my VST plugins folders an LP EQ, but I think it's the L-Phase EQ which is apparently different than the previous LP-64 EQ. Did that replace the previous one or is it a whole separate plug-in?

Probably the same question will arise about the LP-64 Multi-Band if I open a project that used that one. Does the LP MB replace that? 

If the older ones were replaced, would it be best to NOT reinstall those and instead just try to mimic what I did using the new versions?

Thanks!

Share this post


Link to post
Share on other sites

Initially Platinum included the LP64-EQ and Multiband plug-ins in the Engineering FX Suite. When introduced, the L-Phase plug-ins replaced the LP64 plug-ins in the Engineering FX Suite. Ultimately, the L-Phase plug-ins were removed from the Engineering FX Suite installer and got their own installers,

Installing the original LP plug-ins will make transitioning existing projects to the L-Phase series easier. The last Engineering FX Suite installer that included the original LP plug-ins is version 1.0.14. It should be available in the Command Center and your account or if you have a copy of SONAR Producer run an advanced install to get the plug-ins.

 

Share this post


Link to post
Share on other sites

Thanks! I installed everything that was available to me in Command Center, but the LP64-EQ was apparently not there, despite having purchased several SONAR Producer upgrades throughout it's lifetime. Unless there's perhaps a way to access other, older features through Command Center that I'm not seeing.

I supposed I'll try to find the last physical disks I received, and see if I can load it from there. Thanks again.

Share this post


Link to post
Share on other sites

To get the old LP series, right-click the Engineering FX Suite in the Command Center and rollback to version 1.0.14 then roll forward to the latest release (to make sure the other plug-ins in the installer are current).

Share this post


Link to post
Share on other sites

When I roll back to 1.0.14 and install, it says update available to 1.0.5.41. Whether I do that update or not, when I open the project (either before or after rolling forward again to the latest release) the LP64-EQ is still not available. Maybe it's installing to a folder not being scanned  by the VST manager, but I don't know where that would be. Any help appreciated. Thanks.

Share this post


Link to post
Share on other sites

Never mind. I tried rolling all the way back to 1.0.0.10, and that did the trick. Brilliant idea. Thanks!

Share this post


Link to post
Share on other sites

Thanks for letting me know. Glad you got the plug-ins back.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×