Jump to content
  • 0
kellyg

Midi Import not following project tempo?

Question

I am attempting to export a midi track from one project and import it into another.  I want to have the clip follow the project tempo of the new project once it's imported; but it seems to be following the tempo of the project from which it was exported, or otherwise not locking into the new project's temp.  Ideas?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Use Paste Special (Ctrl+Alt+V), hit the Advanced button if necessary to expand the dialog, and uncheck Tempo. Similarly, you can use Copy Special and exclude tempos from the copy.

Edited by David Baay

Share this post


Link to post
Share on other sites
  • 0

You open the 2 projects and simply drag the midi from one to the other. I just did this last night with a drum track and the track followed the projects tempo. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...