Jump to content
  • 0
Sign in to follow this  
Heinz Hupfer

[Solved]Synth Sound changes after hitting play without bank/prog changes

Question

HI:)

 

It's an older Synth called Absynth5. I have loaded one sound "arctic strings", but as soon as I hit play, the synth sound changes, but in absynth the same program is listed.

There's no midi data on the track, no bank and no program change, even no midi channel choosed, but the sound sounds very different after hitting play.

Tried that with perhaps 10 other sounds, it doesn't change, only this artic one.

Tried a new project with just absynth in and nothing else...

Does anyone have any idea? Never had this on any synth, very crazy.

 

Thanks;)

Bassman.

 

Edited by Heinz Hupfer
Solved

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

More than likely, the mod wheel is programmed to alter the sound. By default, Cakewalk will zero all controllers on stop, which isn't a bad thing, but you'll need to record some mod wheel automation to get it to sound the way you want. It could also be several other controllers, but the mod wheel is the most common culprit.

Dan

Share this post


Link to post
Share on other sites
  • 0

Make sure the tracks   ( patch) and ( bank ) select are assigned to  -none- . It sounds like you're using the track as just a midi thru for real time instrument  play. Not clear if any meta data sent when initiating play for midi tracks. Also check the various assignments in the  < project > midi preferences. 

The only other things that might generate midi data is the metronome or appregiator - I can't see them sending patch assign data though.

Share this post


Link to post
Share on other sites
  • 0

It's not that the selected program is changing, the sound changes, like you turn some OSC off or change the cutoff frequency, but only this one program, no other patches are changed.....

 

Doesn't matter, I'm working with a similar sound and then freeze it with this artic program! That works.

 

Thanks:)

Bassman.

 

Share this post


Link to post
Share on other sites
  • 0

Hi:)

 

@dcumpian

WOW! That's excactly the reason why it changed! I didn't remember that the ModWheel is set to zero at stop. With setting the ModWheel to about 100 the sound stays the same!

Thank you very much;)   

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...