Jump to content

Recommended Posts

i've got a guitar plugged into the microphone jack of my laptop. trying to get it to play into an audio track, but whenever i hit record, it just record's my laptop's bult in mic, not the guitar i've got plugged in, is there some sort of option i need to select to get it to play my input mic and not the computers?

Share this post


Link to post
Share on other sites

Not sure if you have WINDOWS, but if  you do, you can open sound settings.  One way to do that is go to the little speaker icon in the lower right bar.  Right click on that and you will see "open sound settings.'  When that opens look for input device.  If the laptop recognizes your mic, it should be listed there.  Choose it.  

You don't say what you are trying to record into, so then there may be some settings in CbB in the audio in settings preferences if this is what you are doing. 

And yes, to get any kind of quality, you need a regular Audio interface.  Many nice USB models with 2 in and 2 out, for relatively low cost.

Helpful for others would be to list your type of laptop, processor and operating system.  If you are on MAC, then these instructions probably dont apply.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...