Jump to content
KARRAS

PLAYLIST IN CAKEWALK

Recommended Posts

First timer on the forum. I am having a problem with my playlist not working.

When a song ends , now time is still scrolling across the page endlessly so i assume it is meant to stop by itself so that the playlist will then execute the next song on the list.

i assumed since there is no more sound this would happen automatically

????

Share this post


Link to post
Share on other sites

Welcome to the forums and Cakewalk by Bandlab, commonly called CbB

It is possible that the song has data of some sort in the file after the last note that leaves the cursor moving after what you think is the end.

Examine the file by using different views which will show you if other unseen data is causing the problem. It could be a volume envelope or some extraneous MIDI data. Once you find it you can delete it, so your song ends appropriately and starts the next one in your playlist. 

  • Like 1

Share this post


Link to post
Share on other sites

I'm still hoping/wishing for Cakewalk to implement a "hard stop" marker to make this process significantly easier and more logical. This forum has a lot of threads on the same issue over the years. 😞

Share this post


Link to post
Share on other sites

This is true but most of us who are long time users have come up with our work arounds and for me this is rarely an issue.
I just exported about 30 backing track projects that I had wanted to split the bass out into the left side. I normally would use the time selection in the export but that’s too much trouble when working with this many songs. 
It’s faster to top and tail in Wave Lab where I also preview and check the loudness. 
Out of those 30 only 2 songs had long endings. The rest I trimmed only by a small amount. So generally Cakewalk does an excellent job of endings. 

It seems the most common cause is from editing and leaving something way down the time line. There’s always a tiny artifact like a volume node or orphaned midi note. In the case of these 2 songs they were both songs I had shortened  to remove parts I didn’t want.
 In retrospect if I had used Ripple Editing it probably wouldn’t have happened.  But there was a volume envelope exactly 8 bar down the line. 

Edited by Cactus Music

Share this post


Link to post
Share on other sites

It happens sometimes that there is extra length in a song when exported. Sometimes I can't figure out why. My workaround is to create an arranger track that has one section that is the length of the actual song. If the selection is set to select all the data then all I have to do is click on this one arranger track & the data is selected. Now when I export using the selection as what is to be exported I get only what I want with no extra time in it.

Share this post


Link to post
Share on other sites
On 9/10/2022 at 6:35 PM, rfssongs said:

It happens sometimes that there is extra length in a song when exported. Sometimes I can't figure out why. My workaround is to create an arranger track that has one section that is the length of the actual song. If the selection is set to select all the data then all I have to do is click on this one arranger track & the data is selected. Now when I export using the selection as what is to be exported I get only what I want with no extra time in it.

Most common culprit would be a rogue automation node that got copied and pasted later in the mix with edits. 

To isolate this issue, its always best to Ctrl+A and then do a Shift+L which will create your loop markers and tell you exactly where to look for it. Once located and deleted, repeat the above shortcuts before you export. 

The export window should then give you the accurate time and length of the song. 

Edited by Will.

Share this post


Link to post
Share on other sites

I get this all the time. Sometimes my curent song doesn't finish and just keeps scrolling and doesn't load the next song. Press spacebar (of as is, the footpedal) and the song itself stops and rewinds to the beginning. Cue faffage trying to get rid of this song and cue the next ons.

I have tried identifying the errant artefact in Event Editor. Sometimes it doesn't identify. One for the team in future is to have a hard stop and advance as mentioned above

HARDDRIVE

Share this post


Link to post
Share on other sites

h

Hi all ,  I'm very new to using cakewalk...so I don't have the knowledge or time to go looking for workarounds for some thing that should basically work, My issue is similar when using Playlist.. However slightly different ...

I trialled using Playlist just with only 3 projects. When I double click on a song to start play , or if I press play or spacebar ,a message appears saying 'start next song'.  Then nothing happens ..no scrolling , no play. At one point one of the songs played then actually stopped scrolling at the song end ( I had inserted the stop at song end and await keypress command). However when I then press play to start the next song the same message appears.ie. 'start next song'.

Any help would be appreciated thank you

 

 

Share this post


Link to post
Share on other sites

my problem, as a new user is, that in the playlist mode, my song finishes. It then switches to the next song and plays it!

What  I want to happen is, that the process stop, after it has switched over to the next song. I would then start the next song by tapping the space bar. Can anyone help with this matter? 

I'm pretty certain, that it's my ignorance of using the interface and that this is a relatively simple problem to solve.

Many thanks

Stewart Sutton

Share this post


Link to post
Share on other sites
8 hours ago, stewart ralph sutton said:

my problem, as a new user is, that in the playlist mode, my song finishes. It then switches to the next song and plays it!

What  I want to happen is, that the process stop, after it has switched over to the next song. I would then start the next song by tapping the space bar. Can anyone help with this matter? 

I'm pretty certain, that it's my ignorance of using the interface and that this is a relatively simple problem to solve.

Many thanks

Stewart Sutton

In the Playlist GUI is a small 'clock' button at the top. Click that to change playback behavior.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...