Jump to content

Recommended Posts

Hello! my Name is Damian, and i have a problem with Cakewalk!.  Cakewalk crashes with automation when I record a midi track and assign a parameter to automate automatically crashes, and quits. there's a solution? Have a nice Day! 

Share this post


Link to post
Share on other sites

I have never had this issue in Cakewalk by Bandlab.

We need more information about your PC specs (see my signature for the type we need)

Which version (numerically, don't just say “the latest”) of Cakewalk?

Also, what are you trying to automate?  Which parameter(s), which plugin. 

Are all of your plugins 64bits?

Share this post


Link to post
Share on other sites

yes, my computer is an AMD FX 6350 with 32 Gb of Ram, Windows 10 64 Bit  the version of Cakewalk is 2022.06 and the plugin is Roland Anthology, when I want to parameterize the Filters it is when I start recording and at the moment it crashes and closes without further ado Could it be that the plugin, being unsupported, can cause this problem? Thank you for your answers!

Edited by Damian Gómez Otero

Share this post


Link to post
Share on other sites

What about your audio interface?  What driver mode (ASIO or WASAPI) ?  What sample rate, bit depth and sample buffer size

Share this post


Link to post
Share on other sites
5 hours ago, Damian Gómez Otero said:

yes, my computer is an AMD FX 6350 with 32 Gb of Ram, Windows 10 64 Bit  the version of Cakewalk is 2022.06 and the plugin is Roland Anthology, when I want to parameterize the Filters it is when I start recording and at the moment it crashes and closes without further ado Could it be that the plugin, being unsupported, can cause this problem? Thank you for your answers!

 

5 hours ago, Promidi said:

What about your audio interface?  What driver mode (ASIO or WASAPI) ?  What sample rate, bit depth and sample buffer size

my sound card is a Behringer u-phoria 404 hd recording at 44000HZ sampling frequency double Precision 64 Bit DRIVER UMC Asio Driver and with 64ms latency

Share this post


Link to post
Share on other sites
14 hours ago, Damian Gómez Otero said:

Cakewalk crashes with automation when I record a midi track ! 

What are you trying to assignment for automation? Plugin, pitch bend or mod wheel? 

 

17 minutes ago, Damian Gómez Otero said:

my sound card is a Behringer u-phoria 404 hd recording at 44000HZ sampling frequency double Precision 64 Bit DRIVER UMC Asio Driver and with 64ms latency

I'm going to assume you meant 44100sampling rate. Try switching 64bit Precision off. 

Make sure you're using the same rate in CbB and in your Windows. 

Edited by Will.

Share this post


Link to post
Share on other sites
9 minutes ago, Damian Gómez Otero said:

my sound card is a Behringer u-phoria 404 hd recording at 44000HZ sampling frequency double Precision 64 Bit DRIVER UMC Asio Driver and with 64ms latency

Is your Behringer plugged directly into a USB port or via a USB hub?

Have you got the latest drivers for the Behringer?

What operating system are you using?

Is Roland Anthology 32bit or 64bit?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...