Jump to content
Destire Soner

Cakewalk Latency or Lag With Zoom U24 Audio Interface

Recommended Posts

To those who have a similar problem with latency issues "feeling" more delay than it actually says, I found an odd solution that seemed to fix this problem. The reason I say this is because when using my WASAPI Exclusive drivers on my midi keyboard had a noticeably less lag than if I were to use my Zoom U24 Audio Interface.

To fix this, every time I open Cakewalk, I would close the start menu and open preferences. I'd go under Audio > Devices and uncheck all input and output drivers and hit Apply. Then I would check both again and hit Apply then Close. From there I can open any projects with a noticeably lower latency. Note, this also fixed my random audio dropouts and crackling noise.

I wasn't surprised to see some compatibility issues when using this on Cakewalk after seeing the Manual's tested DAWs didn't have Sonar in it. But after finding this weird fix, I hope to help other people who may have a similar issue with this Audio Interface or some other brands.

If anyone finds a permanent fix that would help us all please leave in your say

 

 

Edited by Destire Soner
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/1/2019 at 6:50 PM, Destire Soner said:

To fix this, every time I open Cakewalk, I would close the start menu and open preferences. I'd go under Audio > Devices and uncheck all input and output drivers and hit Apply. Then I would check both again and hit Apply then Close. From there I can open any projects with a noticeably lower latency. Note, this also fixed my random audio dropouts and crackling noise.

Hi, i certainly didn't understand how to do it or maybe it doesn't work in my case.
Instead of using a midi keyboard to play a VST I do it using the midi signal coming from a midi guitar and everything it has always worked but with a little excessive latency. I now describe what I do: in the Cakewalk menu, as a midi device, I activated the midi guitar driver and deactivated the ASIO4ALL input and output drivers, activating the midi device in the Cakewalk track input, but not only I don't hear the backing track but I don't even hear sound of the VST, everything is silent.

Edited by Ricci

Share this post


Link to post
Share on other sites

In fact I don't understand how I can hear the audio if I disable the input and output drivers of the sound card. But it will definitely be here that I'm wrong. Can you explain me how to correct please?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...