Jump to content
S.L.I.P.

Sonible smart:comp VST3 crashing Cakewalk

Recommended Posts

The VST3 version of the plugin is crashing Cakewalk. Once project is saved with the VST3,  and you try to re-open, Cakewalk disappears from the screen.  It's working just fine in Reaper. The VST2 seems to be working okay. 

Share this post


Link to post
Share on other sites

I would just use the VST2 version until the plugin company updates their plugin's VST3 version.  This happened with some Waves plugins, and I think maybe some Slate plugins too , a year or two back.

Bob Bone

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Robert Bone said:

until the plugin company updates their plugin's VST3 version. 

I don't think it's the plugin, because the VST3 version is working perfectly in Reaper, and Samplitude Pro X 3. Seems like it is a Cakewalk issue. 

Share this post


Link to post
Share on other sites

Yup. Same problem here. Running Windows 10. It gets to the "Almost done" notification and BAM, it's gone. Note that when I first added the 64-bit plugin to the project, there were no problems. Multiple instances as well. However, after you save and try to load, it won't load successfully. Note that the 32-bit VST3 works fine.

Share this post


Link to post
Share on other sites

 

10 hours ago, Douglas Nakakihara said:

Note that when I first added the 64-bit plugin to the project, there were no problems. Multiple instances as well.

Yes, same here. Once you save and exit, Pffft! I'll give the 32 bit VST 3 a try. The VST 2 is working, but a bit wonky. 

Share this post


Link to post
Share on other sites
9 hours ago, Brian Walton said:

I have a similar issue with Boz Manic Compressior VST3, though his other VST3s work fine.  

I just tried the VST 3 Manic Compressor and it worked fine on my end in Cakewalk. Sorry you are having trouble with it. 

  • Thanks 1

Share this post


Link to post
Share on other sites

I sent a note to Sonible. They asked for the dump file, but surprisingly none was created. One thing I noted after testing a bit. Merely adding Smart Comp to a track won't cause the crash. You have to do the additional step of analyzing the track. From what I can tell, the plug-in itself loads, but crashes when it loads the settings from the project.

Share this post


Link to post
Share on other sites
On 6/27/2019 at 8:59 PM, Douglas Nakakihara said:

From what I can tell, the plug-in itself loads, but crashes when it loads the settings from the project.

Yes, exactly what I've seen.

Share this post


Link to post
Share on other sites
6 hours ago, FJ Lamela said:

Works in windows 1809 64 bits.

Plugin vst 64 bits,no problems!

 

I just checked and I'm at 1803, will update and check. Thank you very much for the info!

Share this post


Link to post
Share on other sites

I've updated to 1903 and I'm still experiencing the same problem.  Oh, well, I'll continue using the VST2 plugin. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...