Jump to content
  • 0
Sign in to follow this  
Heinz Hupfer

[Solved]Can't "Unmute" Punch In/Out Recordings (Version 22-06)

Question

Posted (edited)

 

Hi:)

 

Problem or great problem:

Have Punchin recorded some voice tracks with following settings: (Time is not correct in the pictures, for recording it was)

1874540352_CbBAutopunchError.png.82d9a8cb506b2255e45ae1a83b8acca1.png

 

After having recorded the last take and it was good I saved the project but after reload all punched recordings were muted and I'm not able to unmute them!

 

1468317670_CbBAutopunchError2.thumb.png.1a40e756c56d79df81e3efe7f281b873.png

 

In the video you can see that I'm trying to comp select them and it works but the result is muted.

Trying to unmute them with the mute tool and it doesn't unmute.

What can I do??? 

Bassman.

P.S. The files on the disc are OK so not a big deal to drag them in again, but why are they muted? Punch in is deselected!

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
44 minutes ago, Heinz Hupfer said:

 

Hi:)

 

Problem or great problem:

Have Punchin recorded some voice tracks with following settings: (Time is not correct in the pictures, for recording it was)

1874540352_CbBAutopunchError.png.82d9a8cb506b2255e45ae1a83b8acca1.png

 

After having recorded the last take and it was good I saved the project but after reload all punched recordings were muted and I'm not able to unmute them!

 

1468317670_CbBAutopunchError2.thumb.png.1a40e756c56d79df81e3efe7f281b873.png

 

In the video you can see that I'm trying to comp select them and it works but the result is muted.

Trying to unmute them with the mute tool and it doesn't unmute.

What can I do??? 

Bassman.

P.S. The files on the disc are OK so not a big deal to drag them in again, but why are they muted? Punch in is deselected!

That's the comping tool you're using, and it looks like your lanes are not identical, which is likely to confuse it.

Have you tried just pressing "K" to unmute them?

Share this post


Link to post
Share on other sites
  • 0

HI:)

 

@msmcleod

I've recorded in Comping Mode, then used the Punch In at the end of the Phrase. Tried "K" at first, doesn't do anything.

There are different clip lengths at the end, cause the "Extend clip to Punch Out time" did not work as you can see. The end of the clip is where I ended the recording!

Before I Punched I used Comping to get the right Recording, then we decided to Punch in at the end, now all clips are muted and unmutable!

 

Not really a problem, cause the Punchrecordings are correctly on the disc and I dragged them in to new tracks, but I wonder why they in the project are unmutable!

 

Thanks;)

Bassman.

 

Share this post


Link to post
Share on other sites
  • 0

When the waveform is hollow (like in your picture), you must use the Mute Tool to unmute them.

Select the tool then drag it across the top of the clip.

Share this post


Link to post
Share on other sites
  • 0

HI:)

 

@Base 57

Look at the video, the Mute Tool doesn't work! Neither "K" does unmute them! The Comp Tool does select them "muted".

Bassman:)

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
50 minutes ago, Heinz Hupfer said:

Look at the video,

I did. It does not show you dragging across the top of the clip. You are only clicking on it in the video.

Dragging across the bottom of a clip mutes the waveform. Dragging across the top unmutes.

FWIW, recording in comp mode, if the start of the recording doesn't line up with a previous clip it will often mute the waveform not the clip. That is likely a bug. It certainly isn't what I expect.

edit. In the video you can see the state of the mute tool change from Mute to Unmute as you move it from the bottom to the top of a clip. At one point of the video you drag across the bottom of a clip.

Edited by Base 57

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I addition you can unmute all of the clip waveforms in one swipe. With the Mute Tool selected Click and drag partway across the top of the first clip then down and across the top of the last clip.

Edited by Base 57

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

HI:)

 

@Base 57

My fault!! I just clicked at the top of the clips cause I thought it mutes and unmutes the whole clip (it does). don't use the mute tool very often so I forgot that you can unmute the waveform by swiping at the top of the clip.

 

OK😁 Should use it more often then.

Normally I just Comp or better let sing the whole verse/chorus again.

 

Thank you for pointing me in the right direction and sorry for this stupidness😂 

I'm getting old😒😁

 

But there's one thing that didn't work for me:

"Extend Takes to Punch Out Time" 

I selected this setting but in the picture/video you can see that the beginning of the clips is the same Punch In Time, but the end of the clip is when I stopped the recording, it's not extended to the Punch Out Time.

Greetz;)

Bassman.

 

Edited by Heinz Hupfer
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Heinz Hupfer said:

But there's one thing that didn't work for me:

"Extend Takes to Punch Out Time" 

I selected this setting but in the picture/video you can see that the beginning of the clips is the same Punch In Time, but the end of the clip is when I stopped the recording, it's not extended to the Punch Out Time.

Greetz;)

Bassman.

 

Looks like small error in the logic - if you happen to have a loop end time that is smaller than the punch out time, it'll use that. 

Easiest way around this is to set the loop end time to your punch out time ( shouldn't matter if looping is enabled or not).

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, Base 57 said:

FWIW, recording in comp mode, if the start of the recording doesn't line up with a previous clip it will often mute the waveform not the clip. That is likely a bug. It certainly isn't what I expect.

Working as designed. CbB trusts your judgement that if you didn't set the punch range to encompass the whole previous take that you don't want the whole take muted, and uses region muting to mute only the part of the clip inside the punch range.

Share this post


Link to post
Share on other sites
  • 0
35 minutes ago, David Baay said:

Working as designed. CbB trusts your judgement that if you didn't set the punch range to encompass the whole previous take that you don't want the whole take muted, and uses region muting to mute only the part of the clip inside the punch range.

The following is taken directly from the Reference Guide. It clearly states that Comp mode will mute clips  in previous takes. It says nothing about muting regions.

 

"Comp record mode will record all takes as independent Take lanes. At the end of a recording pass, only the most recently recorded takes will be audible. This is achieved by automatically comping, isolating the clips in the recording and muting other clips in existing Take lanes. Splits are created in all lanes at the start and end record times. All clips within the recorded region are automatically "healed", removing any unnecessary splits from prior takes. All clips in Take lanes that are obscured by the latest record pass are muted. The comp splitting process follows the same logic as the Comping tool, and will mute all clips that are not part of the latest recording"

 

The way it is currently working is not new. I got caught out by this years ago. I learned then how to use the Mute Tool. 

The problem is that if an old hand like Bassman can be confused by this, imagine how it must affect Noobs. Maybe calling this a bug is a misstatement. However, if muting the region is the expected behavior it should be reflected in the documentation.

Share this post


Link to post
Share on other sites
  • 0

HI:)

 

@Base 57

 

Quote

The problem is that if an old hand like Bassman can be confused by this, imagine how it must affect Noobs.

 

The Problem is, you forget about things you don't need very often. 99,9 % of using mute tool is in PRV muting midi notes, with audio I can't remember I muted any Waveform, but often Clips with "K" or the mouse. 

I'm confused when I use my 3 other DAWs, Shortcuts are different, not to say everything's different. These days I wanted to work with Studio one and I couldn't figure out (for some time) how to open the Edit window for a midi(instrument track in S1) track to input some notes. That was funny🤣

 

The older I get, the more forgetful I get, not only my problem😁😂

I find the Mute Tool very OK how it works, if you mute the clip Midi is full red in PRV, special notes you muted are black with a red line around. 

Could not be better! I have to read the manual before I use tools that I use only seldom.

 

Bassman.

 

Share this post


Link to post
Share on other sites
  • 0

Punch muting is applied at the moment recording is started. Comp Recording doesn't do its thing until the transport is stopped because the length of the take isn't defined until that moment. It's possible for a clip to be 'double-muted' by both region muting  of Mute Previous Takes and full clip muting used in Comp Recording.  That's just  what happens when you combine Punch and Comp recording as described. It doesn't really make sense to do that in most cases which is probably why the documentation doesn't address it in one place, but it follows logically from the way the two features work independently. Yes, it can be confusing. Such is the nature of highly complex, powerful and flexible software. 

Share this post


Link to post
Share on other sites
  • 0
On 6/24/2022 at 1:37 PM, Base 57 said:

The problem is that if an old hand like Bassman can be confused by this, imagine how it must affect Noobs.

I think of this when I get stumped in Cakewalk despite having studied it hard for over 4 years. If it's this way for me, who has put so many hours into learning the program, how is it for someone who's just downloaded it and recorded some audio or MIDI they want to edit?

Cakewalk is very powerful, and with great power comes great possibility for confusion. The Spider-Man movies always show Peter Parker having weird experiences and making messes with web-spinning before he completely gets the....hang of it.

One of my biggest sources of confusion before there was a Reference Guide was how Cakewalk behaved so differently depending on which area of a clip I clicked on. I had no idea that there was any difference and just chalked it up to a buggy interface design. Then I happened upon the handy charts in the Rerference Guide and it made way more sense.

I guess the confusion that can come with great power is even worse when the great power doesn't come with great documentation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...