Jump to content
  • 0
Sign in to follow this  
Larry Kelsey

Volume on playback

Question

 Greetings to everybody in the Cakewalk Community!  I have a problem getting volume in my playback. I'm working with Focusrite Scarlett 2i2 -2nd generation and the free version of Cakewalk.  Any help would be greatly appreciated.  Larry Kelsey

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Make sure your outputs are set to your focusrite. You can do this in console view. Any buses should go to a mix bus, which in turn goes to the focusrite.

Also, make sure you are setting volumes on your instruments, either with knobs or controller events.

You did not mention if you are doing midi or audio, that info would be helpful. Along with info on your computer, input device, operating system etc.

finally, make sure you have things set correctly in Preferences. Your interface (Focusrite) needs to be selected as the audio device. 

If you're just starting out, you should study the manual. This stuff needs some care in initial setup; after that things usually go smoothly.  Usually being the operative word.

Share this post


Link to post
Share on other sites
  • 0

Another thing to check is if Windows has been set to use your Focusrite as its default sound device.

If this is the case, then the volume level within Windows (the speaker icon on your task bar) will affect the output of your Focusrite.

Try setting this to full volume, or setting the default Windows sound device to your onboard sound device.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×