Jump to content
Spock

Z3ta+2 how to Only have 1 voice per key?

Recommended Posts

I've been working on a certain sound/preset that I really like, but there is 1 thing bugging me. Basically its a harp sound, but the problem is if you keep spamming a single key there will be multiple voices of the same note ringing creating a heavy chorus type sound  rather than stopping the note and restarting it with each press of the key. How do I change this? Sort of like changing Polyphany, except Polyphany is a global setting, if I set it to 1, it means only one note is allowed to ring at a time no matter how many notes you have pressed. I need multiple notes/voices to ring but only 1 instance of each.

Share this post


Link to post
Share on other sites
6 hours ago, Spock said:

I've been working on a certain sound/preset that I really like, but there is 1 thing bugging me. Basically its a harp sound, but the problem is if you keep spamming a single key there will be multiple voices of the same note ringing creating a heavy chorus type sound  rather than stopping the note and restarting it with each press of the key. How do I change this? Sort of like changing Polyphany, except Polyphany is a global setting, if I set it to 1, it means only one note is allowed to ring at a time no matter how many notes you have pressed. I need multiple notes/voices to ring but only 1 instance of each.

I'm not sure how you've set up routing to this synth, but it sounds like there's some MIDI feedback going on.

Check that none of your synths have MIDI out enabled unless you really need it, and restrict the MIDI input on the Z3ta track to only what you need.

Share this post


Link to post
Share on other sites

I might be wrong, but I think what the OP is after is similar to the the Reassign modes for the voice sorting that is available in Native Instrument’s Massive X

To quote page 36 of the Massive X user guide:

“Reassign mode detects when you play the same note and allocates the same voice to the same note. This is good for piano and is particularly useful when you are trying to mimic acoustic behaviour, as it won’t cut off the pitch.”

Share this post


Link to post
Share on other sites

Take a look at the patch "Factory Content > Simulations > Harp FG".

Even with the polyphony cranked up to 64, the individual notes decay and release as one would expect, with new notes restarting at each key press, then tracking the ADSR envelope. If you turn off the delay and reverb FX, the individual notes fade even much faster.

However, if I turn the delay feedback and level all the way up, it appears to generate a self sustaining feedback loop.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...