Jump to content
  • 0
Houstin Smith

Wave profiler stops on Cakewalk startup

Question

Posted (edited)

I attempted to change the audio device in Cakewalk and it started the wave profiler which immediately terminated when attempting to profile one of the audio  devices on the system.  I have disabled every sound device, both input and output on the system, but when I start Cakewalk, I still see the wave profiler start up and stop unexpectedly.  It attempts to profile every device on the system, even if those devices are disabled in control panel.  Any ideas as to what may be happening?

Edited by Houstin Smith
fixed by complete uinstall and reinstall of Cakewalk

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi Houstin and welcome to the Cakewalk forums.

Try disabling your sound devices in the Device Manager.

Kind regards,

tecknot

Share this post


Link to post
Share on other sites
  • 0

Tried that...  still attempted to profile disabled sound devices.  Finally removed and reinstalled Cakewalk and that has fixed the issue.

Share this post


Link to post
Share on other sites
  • 0

Cakewalk needs at least your on board audio enabled ( Realtek ) or it cant run. 

Tutorial #1 has step by step instructions for using both an Audio interface and On Board Sound card. 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...