Jump to content
tdehan

Out of place engine initialization failed [SOLVED]

Recommended Posts

Posted (edited)

I was working on a project successfully yesterday but when I try to open it today I get the following error message and Cakewalk shuts down.  I tried the REPAIR feature for Auto Tune Artest and it says it was successful however, I still get the same error and cannot open my project.

Auto Tune Artist.vst3: Start Error
Out of place engine initialization failed -> Application terminated!

Screenshot 2022-06-12 105437.jpg

Edited by tdehan

Share this post


Link to post
Share on other sites

FWIW I've never managed to get any Antares VST3's working properly in Cakewalk.  Using the VST2 instead is my workaround.

  • Like 2

Share this post


Link to post
Share on other sites
15 hours ago, msmcleod said:

FWIW I've never managed to get any Antares VST3's working properly in Cakewalk.  Using the VST2 instead is my workaround.

I use VST3's in Cakewalk all the time with no issue.  I've been using AutoTune Artist with no issues prior.  As mentioned, this was all working just fine until that message popped up out of the blue the other day.

With that said...it's all working back to normal now.  Have no idea what it was.

Share this post


Link to post
Share on other sites
22 hours ago, tdehan said:

I use VST3's in Cakewalk all the time with no issue.  I've been using AutoTune Artist with no issues prior.

Glad you got it working.

VST3's working in Cakewalk doesn't mean all VST3's will work in Cakewalk. Acon Digital Multiply's most recent incarnation in its VST3 form results in horrible screeching coming from Cakewalk. The most recent VST2 version? Solid as Multiply has been for many years.

Share this post


Link to post
Share on other sites

I never stated that ALL vst3's will work in Cakewalk...right?

  • Like 2

Share this post


Link to post
Share on other sites
On 6/14/2022 at 2:40 PM, Starship Krupa said:

...

VST3's working in Cakewalk doesn't mean all VST3's will work in Cakewalk. Acon Digital Multiply's most recent incarnation in its VST3 form results in horrible screeching coming from Cakewalk. The most recent VST2 version? Solid as Multiply has been for many years.

Acon VST3 is working fine for me. I wonder what is happening ...

Share this post


Link to post
Share on other sites
On 6/16/2022 at 4:40 AM, tdehan said:

I never stated that ALL vst3's will work in Cakewalk...right?

No, you did not. I sometimes make my grand wise pronouncements for the "benefit" of lurkers.

10 hours ago, Terry Kelley said:

Acon VST3 is working fine for me. I wonder what is happening ...

Really. Maybe I should try it with the most recent builds of both Cakewalk and Multiply. But then I just got a bundle from Meldaproduction that includes MChorusMB, so....I'm beyond the sanity point of having too many FX that do the same thing.

I reported the issue to both BandLab and Acon, and neither seemed too interested in investigating it beyond "use the VST2 version, then, I suppose." Unless the day ever comes that a non-Waves plug-in has any features in VST3 form that it lacks in VST2 form, I'm fine with that workaround.

  • Like 1

Share this post


Link to post
Share on other sites

My guess is that VST3 plugins that are "flaky" in Cakewalk were probably never tested and refined in Cakewalk by their developers...

According to statements by developers that I've read, the VST3 "standard" is under-documented, so that leaves a bit of leeway in interpretation. Unless the plugin was actually tested and supported by them in Cakewalk, it can be hit or miss for the user by chance.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...