Jump to content
  • 0
Onegin

How to use your PC audio as the audio output?

Question

Greetings,

I am currently traveling so my situation is different than what I am used to. Normally I record via my mixer, out through to my audio interface, then record inside Cakewalk, no issues.

 

Now that I am on the road I couldn't take my very large audio interface along and I still need to do some editing in Cakewalk, but when I open Cakewalk to start doing edits there is no sound whatsoever. I have triple checked everything and can't figure out what to do. When I go to the preferences and check the audio devices, nothing shows up in either the input or output list, and I can't find out how to select it anywhere else. Right on the track where I usually select it to Output 1/2 of my audio interface, now when I click that same spot the only choices are master, metronome or preview.

Please tell me how to update my Cakewalk settings so that I can simply hear my music through my PC audio (via my headphones) so I can edit. Thank you for any insight you're able to provide!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

The quick answer is to use WASAPI shared or exclusive mode. Tutorial #1 goes into details of using on board audio 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...