Jump to content
cclarry

Izotope Product Portal Updated to 1.4.5

Recommended Posts

Mine is broken on one system.  I get this "well this is awkward".  At least you can download your products from their site.

Share this post


Link to post
Share on other sites
2 hours ago, Paul Young said:

Mine is broken on one system.  I get this "well this is awkward".  At least you can download your products from their site.

…… or download the up to date version of IPP from their website and install it over the broken one.

J

Share this post


Link to post
Share on other sites
3 hours ago, Jeremy Oakes said:

…… or download the up to date version of IPP from their website and install it over the broken one.

J

That didn't work either.  It works fine on 2 other systems.  I usually download on one machine and the others are networked.

Share this post


Link to post
Share on other sites
2 hours ago, Paul Young said:

That didn't work either.  It works fine on 2 other systems.  I usually download on one machine and the others are networked.

Uninstall the broken one first then reinstall

Share this post


Link to post
Share on other sites
2 hours ago, Promidi said:

Uninstall the broken one first then reinstall

That didn't work.  I even went deep into the registry to remove all traces. 

Share this post


Link to post
Share on other sites
20 minutes ago, Paul Young said:

That didn't work.  I even went deep into the registry to remove all traces. 

Maybe a firewall is blocking some access that the Product Portal needs....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...